Results 1 to 3 of 3
  1. #1
    Jazz
    Member #
    17356
    Join Date
    Dec 2011
    Location
    London, UK
    Tablet
    TF101
    Posts
    40
    Liked
    3 times

    Angry Which Gapps package should I use?

    I've installed Nightlies 103 as my ROM and it seems very stable. I need a GAPPS package to allow me access to Play, Gmail, etc, but whichever one I download and install (via TWRP) causes problems. I have downloaded and flashed gapps-jb-20121011-signed.zip, gapps-jb-20121212-signed.zip, and gapps-jb-20130301-signed.zip and they all crash at startup. I get various error messages such as "Unfortunately, the process com.google.process.gapps has stopped", and "Unfortunately, Setup Wizard has stopped". I had previously got a GAPPS package working but I needed to reflash because I started getting error messages up including "Unfortunately, Gmail has stopped", "Unfortunately, clock has stopped", "Unfortunately, Youtube has stopped", etc.

    I have reflashed the ROM, restarted, gone to TWRP recovery, flashed the GAPPS package, and restarted. Every time I go this it looks like something is unpacking ("Android is upgrading, optimising app, n/42") but then I just get the process error messages as soon as I unlock the screen.

    Any thoughts?

    Cheers!
    Last edited by turbohobbit; 06-30-2013 at 11:09 AM.

  2. #2
    Starscream
    Member #
    17790
    Join Date
    Dec 2011
    Tablet
    TF101
    Posts
    294
    Liked
    54 times
    Is everyone supposed to guess which ROM? GAPPS will be different for each and usually the OP specifies.
    iMac 21.5" 2011 32GB OSX 10.12
    TF101 32GB KatKiss 6.0.1 v 34 TWRP 2.8.1.1 Recovery
    http://dl-1.va.us.xda-developers.com/thumbs/3/0/7/6/5/8/7/3076587.png

  3. #3
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Be sure to boot to recovery, wipe Cache, Davlik and SYSTEM. There may be some parts if a bad GAPPS hanging out in the system partition. I ran across this last week when flashing some different GAPPS for the Domination ROM. Wipe if the system cleared it up.

    Wiping system is just wiping the ROM area and will not uninstall your apps or any data. That is stored on the /data partition.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Package Installer will not install apk's
    By larryk in forum Asus Transformer Rescue Squad Help
    Replies: 30
    Last Post: 07-07-2013, 02:46 PM
  2. [SOLVED] Gapps problem
    By MikeM in forum Asus Transformer (TF101) Development
    Replies: 0
    Last Post: 06-19-2013, 04:47 PM
  3. com.google.process.gapps has stopped
    By gbluhm in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 2
    Last Post: 06-03-2013, 10:30 PM
  4. Gapps on custom rom?
    By HertzPL in forum Asus Transformer (TF101) Development
    Replies: 5
    Last Post: 03-26-2012, 10:02 AM
  5. There is a problem parsing the package ! HELP , Thanks
    By adamblaby in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 10-31-2011, 10:00 AM

Search tags for this page

gapps

,

gapps for tf101

,

gapps package

,

gapps tf101

,
gapps there was a problem parsing the package
,
katkiss-kitkat rom youtube
,

tf101 gapps

,
tf101 katkiss setup wizard stopped
,
unfortunately setup wizard has stopped stock
,

unfortunately the process com.google.process.gapps has stopped on an ipad

,

what gapps should i use

,

which gapps should i use for jb

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:41 PM.