Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By snowb0l

Thread: Stuck after loading initial boot logo/graphic

  1. #1
    Soundwave
    Member #
    3864
    Join Date
    Jul 2011
    Posts
    9
    Liked
    1 times

    Stuck after loading initial boot logo/graphic

    Hi guys,

    I tried to read up and search every which way but cannot find a solution for my case. Please help.

    1. I used the 1-Click Transformer Root to root my TF101.

    2. Then I installed CWM Recovery that came in the files (in point# 1). It installed Rogue XM Recovery 1.5.0

    3. Then after I proceeded to install a few custom ROMs, RaymandFX, CM10 B5, CM10 V6 – all stuck after loading initial boot logo/graphic.

    Can someone please give me suggestions how I can fix this?

    P.S.
    I can only boot into CWM Recovery on boot.
    My S/N is below B70 – oh also tired this but I don’t think it worked.

    Many thanks.

  2. #2
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Ok,

    Before flashing a new ROM, you should have wiped the Cache, Davlik Cache (under Advanced), performed a factory reset and also formatted the System partition (wipe the ROM). This will still leave the data/media/ partition (/sdcard/) in tact so your files on the internal memory should still be safe.

    Then you will want to install the ROM, and then if applicable flash GAPPs.

    Reboot.

    If it did still does not work after that, try using TWRP recovery. IMO, it is MUCH better than any CWM (all the wipe commands are in one place, and it also can see internal and external storage, flash multiple files at once and has a terminal emulator in it).

    See here about installing TWRP: http://www.transformerforums.com/for...rom-tf101.html

    Then try the same thing to install a ROM.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  3. #3
    Soundwave
    Member #
    3864
    Join Date
    Jul 2011
    Posts
    9
    Liked
    1 times
    Hi Frederuco,

    Many thanks for your quick reply.

    I did what you said btw, wiped all the cache and factory reset and sys part wipe. Then reinstall the rom, but same thing. Still stuck on boot logo.

    Now how do i replace CWM with TWRP? Is there a way that i can push it on to an SD card and then overwrite CWM?

    Actually did try your root and rom guide before I post. But once I get up to the EasyFlasher step, I use SBK1 (as my SN is under B70) and click Flash and all that. Then on reboot, it is still CWM.

    What am I doing wrong? Many thanks again.

  4. #4
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Did you sucessfully get into APX mode, get the APX device to show in the device manager?

    Most likely that is the issue that it was not showing up correctly. EasyFlasher will not error if it cannot find the device. You should have seen some text pop up on your TF screen if it was successful.


    Another optoin, if you know how to do ADB is to push the TWRP blob via ADB when you are in recovery.

    I can dig up those instructions if you are interested in doing that.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  5. #5
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    So, if you want to use ADB, here is how to install TWRP:

    First you need to have your computer seeing the device in ADB mode. If you need instructions on getting the ADB driver and ADB executable, follow section 2 of this guide up to the part where it says to run this code:

    Code:
    c:
    cd c:\PERI
    adb devices
    Next, download the TWRP recovery blob from here: Techerrata Downloads - Browsing tf101

    Save this file somewhere easy to get to. In this example we will be using it from the c:\PERI directory as a file named TWRP.blob

    So, I did the following commands (my ADB.exe and TWRP.blob are located in the c:\PERI directory on my PC):
    Code:
    c:\PERI>adb shell
    root@android:/ # mount -o remount,rw /
    root@android:/ # exit
    c:\PERI>adb push recovery.blob /recovery.blob
                  951 KB/s (4599884 bytes in 4.772s)
    c:\PERI>adb shell
    root@android:/ # cd /
    root@android:/ # ls


    Seeing that recovery.blob is listed in the file list, I would then issue this:

    Code:
    root@android:/ # dd if=/recovery.blob of=/dev/block/mmcblk0p4
    root@android:/ # reboot recovery
    With any luck you should be looking at TWRP:



    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  6. #6
    Soundwave
    Member #
    3864
    Join Date
    Jul 2011
    Posts
    9
    Liked
    1 times
    Frederuco, u r absolutely awesome.

    I will go n do that, report back shortly. Thank u so very much!!!!

    Cheers.

  7. #7
    Soundwave
    Member #
    3864
    Join Date
    Jul 2011
    Posts
    9
    Liked
    1 times
    Hey,

    I think this will make you laugh (at me)....

    I think the flushing of all the cache actually work. I mean, before I flush the cache I did wait for about 10 mins and it was stuck on the boot logo. But after I flushed the cache, I must not have waited long enough to let boot up complete.

    Last night, when I was about to try your suggestion on installing TWRP. I plugged the tablet USB into the PC, it powered up and while I was reading your instructions above, it just started working.

    Lesson learnt - have more faith, be more patient and follow instructions. I will still install TWRP over CWM tho, but now that my tablet is working, I will take my time.

    Many thanks again for your help.
    Frederuco likes this.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. my tablet is stuck on the second screen with word asus and the loading symbol. Help
    By lindaasail in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 7
    Last Post: 01-27-2013, 11:26 PM
  2. Boot up graphic glitch?
    By parasomia in forum Transformer Prime General Discussions
    Replies: 6
    Last Post: 12-26-2011, 10:41 AM
  3. Stuck at loading page
    By lpavesi in forum Asus Transformer Rescue Squad Help
    Replies: 4
    Last Post: 11-23-2011, 09:36 AM
  4. New TF Stuck on Asus logo screen
    By hamza_shn in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-23-2011, 03:17 PM

Search tags for this page

after installing cm10 rom stuck at loading
,

boot logo android

,

cm10.1 stuck on boot logo

,
how to fix when it is stuck in android boot logo
,
how to tf101g root blob android terminal
,

loading bootlogo

,

my cm10.1 stuck at bootlogo

,
my imo tablet frozen on startup screen
,

nexus 4 custom rom stuck boot logo

,

nexus 7 cm10.1 stuck at boot logo

,

nexus 7 cm10.1 stuck on boot logo no recoverymode

,
tf101g stuck on boot adb unauthorized
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:46 AM.