Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By 14theroad

Thread: My Transformer is slow...

  1. #1
    Jazz
    Member #
    11800
    Join Date
    Sep 2011
    Tablet
    None
    Posts
    43
    Liked
    5 times

    My Transformer is slow...

    Hey Folks!

    Its been a month now that my TF101 ran so slow that i was that close throwing it out of the window! Hitting the homebutton took it apx. 10-15 sec to get me to the homescreen. Opening any app needed an unusal long time... even the settings or the browser! I have the TF since September and these problems showed up around last month. Since there was no way round a factory reset ( i hate to set everything back up again, next time i'll try some back up app for apps! ) and was thinking bout a custom rom, i did some research and chose to flash the revolver rom!

    Was a bit complicated because I got the B70, but it worked. First thing I noticed when it booted up for the first time: there was no real difference in speed! Still laggy, apps take ages to open, and flashing another kernel and overclocking it to 1.2 ghz helped a little... I really dont know whats wrong with my transformer! And lately, i noticed that all options in Revolver Parts are gone!

    So anyone got an idea what to do next? My next step would be to go back stock when ICS is out, but i'm rather pessimistic...
    Last edited by Cavalera; 02-22-2012 at 03:21 AM.



  2. #2
    Supporting Member
    Supporting Member

    Member #
    3976
    Join Date
    Jul 2011
    Location
    UK
    Tablet
    TF101
    Posts
    1,499
    Liked
    202 times
    Strange, my TF-101 is as quick as when I bought it in June last year.
    I have 70 to 80 Apps from the market and still runs fine, with just the stock browser crashing now and again.
    ASUS Transformer 16GB TAB B60, DOCK B60
    Build Number:- IML74K.WW_epad-9.2.1.27-20120615
    Mobile Dock Version:- EP101-0213

  3. #3
    Jazz
    Member #
    11800
    Join Date
    Sep 2011
    Tablet
    None
    Posts
    43
    Liked
    5 times
    Thats why I'm confused, too! But there is an other strange fact: when i did the reset, my apps were gone but stuff like pdf's and music were not affected! Is this as it should be? Theres no micro SD card, its all on its internal storage.

  4. #4
    Supporting Member
    Supporting Member

    Member #
    3976
    Join Date
    Jul 2011
    Location
    UK
    Tablet
    TF101
    Posts
    1,499
    Liked
    202 times
    How did you do the reset, I thought it wiped ALL data of the TF.

    It looks as if it did not wipe the /sdcard area, confused?
    ASUS Transformer 16GB TAB B60, DOCK B60
    Build Number:- IML74K.WW_epad-9.2.1.27-20120615
    Mobile Dock Version:- EP101-0213

  5. #5
    Jazz
    Member #
    11800
    Join Date
    Sep 2011
    Tablet
    None
    Posts
    43
    Liked
    5 times
    I went to Setting -> Private -> Reset Tablet.

    ... Since I'll probably have to reset it again, shall i reset the same way or with CWM?

  6. #6
    Supporting Member
    Supporting Member

    Member #
    3976
    Join Date
    Jul 2011
    Location
    UK
    Tablet
    TF101
    Posts
    1,499
    Liked
    202 times
    Try this link:-
    http://www.transformerforums.com/for...ata-reset.html

    See if this works, but I would go back to stock unrooted as ICS is not far away now with any luck!

    I would FR after going back to stock ROM as well, before you set anything up, just to be sure?
    Cavalera likes this.
    ASUS Transformer 16GB TAB B60, DOCK B60
    Build Number:- IML74K.WW_epad-9.2.1.27-20120615
    Mobile Dock Version:- EP101-0213

  7. #7
    Jazz
    Member #
    11800
    Join Date
    Sep 2011
    Tablet
    None
    Posts
    43
    Liked
    5 times
    Very strange, did again the Factory Reset and still, all my personal data was there. Only all the apps have been removed! Is this some kind of bug? Never experienced this before :P

    Then did a Factory/Data Reset via CWM and it did not work neither! As you said, the /sdcard area was not cleared... old folders, pdf's, screenshots and probably some other stuff! But with CWM, my pictures and music have been deleted.

  8. #8
    mik
    mik is offline
    Soundwave
    Member #
    26871
    Join Date
    Feb 2012
    Posts
    16
    Liked
    1 times
    First remove (uninstall) unwanted apps. Secondly install good task killer apps and ram free-up apps. Check automatically running unwanted apps and uninstall them.
    Last edited by mik; 02-22-2012 at 06:05 AM.

  9. #9
    Jazz
    Member #
    11800
    Join Date
    Sep 2011
    Tablet
    None
    Posts
    43
    Liked
    5 times
    Quote Originally Posted by mik View Post
    First remove (uninstall) unwanted apps. Secondly install good task killer apps and ram free-up apps. Check automatically running unwanted apps and uninstall them.
    Thats not the problem. Sometimes I think it froze and just when I'm about to shut him down, it comes back to life and the Advanced Task Manager tells me I got 200Mb+ left! And all the unwanted apps got deleted when I installed the Revolver Rom.

    I installed the Stock Rom again and it is so smooth again! But I'm still worried about the files that wont be removed when I do the Factory Reset. It's gonna be a lot of work then if I ever sell my TF!

    Edit: Or can a lot of pictures slow the TF down? I had about 3 GB of pictures (about 4MB each)... I know that storage usually doesnt matter, but it all started slowing down around that time i got my new camera! I know it might sound stupid, but the TF was really pushed to its limit, when I first loaded +/- 100 pictures from my SD to the internal store. The TF didnt respond for a long time, and even after it finished copying, it took some time to load it all up in the gallery. But once loaded it was somehow fine. That showed me that a tablet is more a strong smartphone, than a weak laptop replacement...
    Last edited by Cavalera; 02-22-2012 at 03:59 PM.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Transformer slow Internet download speed, why?
    By magarmuch in forum Asus Transformer (TF101) General Discussions
    Replies: 16
    Last Post: 01-08-2013, 03:08 PM
  2. Browser slow, then fast, then slow
    By rcca in forum Transformer Prime General Discussions
    Replies: 7
    Last Post: 08-09-2012, 12:16 AM
  3. My transformer has been running extremely slow as of late - please help!
    By mliebman91 in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 09-02-2011, 08:11 PM
  4. Slow GPS
    By rblw in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 07-01-2011, 04:24 PM
  5. Accelerometer Slow
    By billflick575 in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 06-29-2011, 09:24 PM

Search tags for this page

asus tablet is slow
,
asus tablet slow
,
asus transformer is slow
,
asus transformer really slow
,

asus transformer slow

,
asus transformer tablet slow
,
asus transformer very slow
,
my asus tablet is slow
,
slow asus transformer
,
transformer slow
,
why is my asus tablet so slow
,

why is my asus transformer so slow

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:52 PM.