Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    6702
    Join Date
    Aug 2011
    Posts
    11
    Liked
    0 times

    how can I disable the touchpad on the keyboard?

    annoying at times when typing

  2. #2
    Ratchet
    Member #
    2448
    Join Date
    Jun 2011
    Location
    Amsterdam
    Posts
    134
    Liked
    28 times
    Disable Touchpad key, 4th from the left, right next to the Bluetooth key.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Transformer Keyboard Issues - Touchpad
    By gregbooras in forum Asus Transformer (TF101) General Discussions
    Replies: 36
    Last Post: 05-20-2012, 08:36 AM
  2. [How To] Disable auto add app shortcuts to home screen
    By Garemlin in forum Asus Transformer (TF101) FAQ
    Replies: 13
    Last Post: 02-04-2012, 08:06 AM
  3. Video Walkthrough On Keyboard & Touchpad Updates From 3.2 Update of the Transformer
    By mlbl in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 08-06-2011, 01:20 PM
  4. Disable Camera Noise for use with FreeNote
    By ckitts in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 07-19-2011, 10:28 PM
  5. touchpad on my keyboard doesnt work, Help!
    By TimeBandit in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 07-13-2011, 12:19 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:34 AM.