Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Soundwave
    Member #
    6851
    Join Date
    Aug 2011
    Location
    Dublin, Ireland
    Posts
    14
    Liked
    0 times

    Can't Boot Without Cable

    After I turn my TF off I can't boot back up with the power button. The only way of booting is pluuging in the charger which auto boots it up. Help!

  2. #2
    Administrator
    Member #
    2531
    Join Date
    Jun 2011
    Location
    Thailand
    Tablet
    TF101
    Posts
    8,595
    Liked
    976 times
    I assume you can power down using the button. Have you tried holding the power button in for 10 second when the TF is on. This should cause a reboot . See if that works

  3. #3
    Ratchet
    Member #
    10706
    Join Date
    Sep 2011
    Posts
    117
    Liked
    19 times
    Once booted, does the transformer run without the power supply?

  4. #4
    Soundwave
    Member #
    13739
    Join Date
    Oct 2011
    Posts
    3
    Liked
    1 times
    I'm having the same issue. Seems to be getting worse with time. Suggestions on other threads to turn off the lock screen haven't helped. Anyone here found a resolution?

  5. #5
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Once you boot up, does the lock button on the side of the TF work?

    Some users have an alignment issue and have to take the bezel off and fix it or send it in to fix it.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  6. #6
    Soundwave
    Member #
    14946
    Join Date
    Nov 2011
    Posts
    12
    Liked
    0 times
    Hi,

    I seem to have the same issue. There is absolutely no problem with locking and unlocking with the power button, but the tablet just wont boot without the charging cable. dont wanna send it back for repairs cause ill be without it for atleast 2 weeks. Please someone help.

    Thanks

  7. #7
    Soundwave
    Member #
    1554
    Join Date
    Jun 2011
    Posts
    8
    Liked
    0 times
    I had the same problem with my Transformer.
    It was dead unless I plugged it in the electricity and only then would it turn on.

    I sent it to be fixed.
    First they changed the motherboard. And sent it back to me - apparently without checking it... because it had the same exact problem. Would not turn on unless plugged in.
    I sent it back - rather annoyed as it took them a month (!) to order and get the motherboard in the first run.

    I threatened (that is, my husband called them and "threatened") .... and told them again of my problems.
    They checked the battery which was OK.
    BUT they said there was something wrong with the screen and changed it.

    I got it back. And now....knock wood.... it works as a charm. And I am still in love with it.

  8. #8
    Supporting Member
    Supporting Member

    Member #
    2509
    Join Date
    Jun 2011
    Location
    Fremont, CA
    Tablet
    Too lazy to choose
    Posts
    841
    Liked
    71 times
    It could be a problem with the button, but just in case some people don't know, you need to hold the button for about 2 seconds for it to power up from an off (not sleep) state.

    No disrespect meant to those who knows. It's hard to judge proficiency and familiarity over the Internet.

  9. #9
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Agreed, the only time I have seen this is when the button wasn't held in long enough. One of my customers had that exact problem 2 weeks after he started using his TF and thought it was broken. He called me to ask about an RMA. He was so happy it turned on when I asked him to hold the button but it was for 10 seconds.

  10. #10
    Soundwave
    Member #
    14946
    Join Date
    Nov 2011
    Posts
    12
    Liked
    0 times
    Hi,

    Thanks for ur replies, i already tried holding the button for 10 seconds, and even holding it for 8 and then again holding it for 10 as suggested by asus support. I guess ill have to send it in

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. First time no boot up
    By Crored68 in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 09-14-2011, 01:25 AM
  2. TF won't boot.
    By J.D in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-31-2011, 04:27 AM
  3. Transformer won't boot up
    By JLaw in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 07-30-2011, 05:07 PM
  4. no boot HELP
    By deweyuz in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 06-29-2011, 12:08 PM
  5. Need to find a new power cable (USB cable)
    By WestyR53 in forum Asus Transformer (TF101) Help
    Replies: 7
    Last Post: 06-28-2011, 10:54 PM

Search tags for this page

asus transformer cannot bootup

,

asus transformer cannot start

,

asus transformer won't boot unless plugged in

,

asus transformer wont start unless on charger

,

eee pad only boots up with cable

,

eee pad transformer cannot boot without dock

,

iphone cannot boot without charger

,
iphone cannot on without power supply
,

iphone cant on without cable

,

iphone dont boot without connecting cable

,

transformer wont boot without power source

,

wont boot unless plugged in

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:47 AM.