Results 1 to 7 of 7
  1. #1
    Soundwave
    Member #
    57126
    Join Date
    May 2013
    Tablet
    TF201
    Posts
    4
    Liked
    0 times

    Play Store/Gmail Won't Work!

    Hi Guys,

    I just purchased a Prime 201 and it is driving me crazy already !

    After getting home i switched it on and let it go through the standard setup routine. As part of this process it downloaded and installed a firmware update. After this had completed i attempted to start using it and instantly starting getting a weird problem.

    The device picks up my wireless network without any problem but thats when the problems start. For whatever reason i can't browse to certain web sites or download anything from the play store. Below is a summary of what i have found so far.

    1. Gmail works fine and i can send and receive email
    2. I can connect to certain web sites like cnn.com, microsoft.com or cnet.com
    3. I can connect to the play store but when i attempt to download anything it just seems to go forever and the download never starts
    4. I cannot connect to google.com or a number of other web sites. It just times out

    I have looked through a few forum posts and have seen reported issues with the play store but cannot for the life of me understand why i can't even get to google.com or other web sites !!

    I've tried a series of cold resets, erasing the data & clearing the cache from the apps setting for play store but nothing seems to work. I also tried a cold reset and selecting the RCK option but then i just get the android robot error (red exclamation mark)

    I have made no mods whatsoever and this is a straight out of the box configuration plus the automatic firmware update. In settings it reports the andriod version as being 4.1.1 and the build number as JR003C.WW_epad-10.4.2.18-20121122

    Any ideas would be appreciated as this is driving me crazy

    Thanks
    Chris



  2. #2
    Super Moderator
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,456
    Liked
    822 times
    Welcome to the forum Chris! First, you say that, "after getting home i switched it on and let it go through the standard setup routine," but did you first charged it the 8 hours that Asus prescribed? Have you downloaded anything from the Play store? I'm thinking the best thing for you to do, especially since you don't have much on it, is to do a factory reset, and start from scratch! The "how to" link is in my signature.
    Asus Eee Pad TF101 (wife); Samsung Galaxy Note 4 (from an S4); Galaxy Note 8

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html

  3. #3
    Soundwave
    Member #
    57126
    Join Date
    May 2013
    Tablet
    TF201
    Posts
    4
    Liked
    0 times
    Hi Sculpted,

    I'm not sure if i charged for the full 8 hours no. As for the play store then i haven't been able to download anything at all. That's part of the problem. If i try and download anything or perform any updates then the download appears to start but nothing happens. I know my account is fine because the same updates on my mobile phone work fine.

    I will give the factory reset a go. This might be difficult though as i cant even connect to the adobe link in your post. I type it into the browser which for some reason then tries to go to google... Its as though the tablet is possessed or something !!

    Chris

  4. #4
    Soundwave
    Member #
    57126
    Join Date
    May 2013
    Tablet
    TF201
    Posts
    4
    Liked
    0 times
    Hi Sculpted,

    Well i went through the factory reset like you suggested and still the same problem. As soon as i get to step number 8 (Update apps form the app store) i connect fine to the play store but then nothing. I left the gmail update running for like 20mins and nothing. The downloading screen appears but nothing happens.

    Any other ideas ?? This is really frustrating given that it is a brand new device !!!

    Thanks
    Chris

  5. #5
    Super Moderator
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,456
    Liked
    822 times
    Hold tight Chris, I'm going to send the bat signal to our Rescue Squad to save the day!
    Asus Eee Pad TF101 (wife); Samsung Galaxy Note 4 (from an S4); Galaxy Note 8

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html

  6. #6
    Super Moderator
    Supporting Member

    Member #
    47076
    Join Date
    Oct 2012
    Location
    Northern tip Vancouver Island
    Tablet
    TF700
    Posts
    1,584
    Liked
    444 times
    A couple of things you can try before the heavy hitters wake up! First, ensure that your date and time are correct. Google has issues with this. Second, try a different browser, there is probably two on your device. Third, go to settings... Apps... And find the play store app under the 'all' heading, clear cache and data then restart your tablet. The website issue sounds like a router thing so you might also take a minute to power down your router and reset it. What type of security are you using on your router?

  7. #7
    Soundwave
    Member #
    57126
    Join Date
    May 2013
    Tablet
    TF201
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by sculptedstylus View Post
    Hold tight Chris, I'm going to send the bat signal to our Rescue Squad to save the day!
    Thanks Sculpted. I think i need all the help i can get !

    I spent another couple of hours last night and still no luck. Tried the factory reset a coupe of times, re installed a couple of different versions of adobe flash. Even created a new google account but still nothing.

    Just to be clear the problems i'm still having are as follows

    1. Google play store. Can connect but not upload any new apps or updates to existing apps like gmail, maps etc. Get to the downloading screen but nothing happens. It never gets to the point where the download properly starts

    2. Web browsing is really weird. I can connect to sites like cnn.com or microsoft.com and the performance is very good with pages loading quickly. Others i can't even connect too such as google.com, yahoo.com, even this forum. The progress bar on the browser starts to load and then stops about half way and times out. I then get the standard message about page being unavailable or has moved. I've seen a couple of posts suggesting that it might be a problem with my router but i can connect to the same pages from other devices including a windows laptop and google nexus phone without a problem.

    3. Sending/receiving through gmail works fine

    This is starting to drive me crazy !

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Google Play Store
    By jeft in forum Transformer Pad Infinity TF700 (Tegra 3) General Discussion
    Replies: 25
    Last Post: 01-06-2013, 09:10 AM
  2. play store/google play the same or different?
    By Lea in forum Asus Transformer (TF101) General Discussions
    Replies: 1
    Last Post: 09-05-2012, 09:36 PM
  3. Installing App from Play Store via PC
    By broonster in forum Asus Transformer (TF101) General Discussions
    Replies: 10
    Last Post: 05-02-2012, 09:55 PM
  4. Play store
    By caribsue in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 04-05-2012, 12:30 PM
  5. work with Gmail and PDF
    By ngneer in forum Asus Eee Pad Slider Help
    Replies: 0
    Last Post: 03-31-2012, 09:08 AM

Search tags for this page

asus google play not working
,
cant open play store on tablet
,

gmail and play store not working

,
gmail won't open on tablet
,
microsoft store wont open on asus transformer
,
my asus wont let me on the store
,

play store and gmail not working

,

play store won't load

,
playstore/gmail@yahoo.com
,
tablet won't open playstore
,
why wont my asus transformer let me use the app store
,
why wont play store work on my asus
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:04 PM.