Results 1 to 6 of 6
  1. #1
    Jazz
    Member #
    5490
    Join Date
    Jul 2011
    Posts
    49
    Liked
    4 times

    Spashtop Remote HD (MyCloud My Desktop) black screen on TF101 w/ ICS 9.2.1.17

    I'm suddenly getting a black screen whenever I use Spashtop Remote (a.k.a. MyCloud's My Desktop) to connect to my Win7 PC. Everything was working fine, even after initial ICS upgrade. But after the 9.2.1.17 update a few days ago. It discovers the remote device fine, but when I connect, I get a blank screen for the remote desktop. Watching my PC, I see the "andoid is connected..." prompt. Touching the TF screen has no effect on the remote PC, so I dont think it is actually connected.

    I tried clearing the app cache, forcing a stop of splashtop and restarting, and rebooting the TF. Still the same afterward.

    Anyone else experiencing this?

    Note: The version on the TF is 1.1.0.6 r11494, US TF101.
    Last edited by Nonpaq; 03-16-2012 at 03:25 PM.

  2. #2
    Jazz
    Member #
    5490
    Join Date
    Jul 2011
    Posts
    49
    Liked
    4 times
    I found my own answer, so I will post the fix for anyone else in the same situation....

    The problem was with the version of Spashtop Streamer on my PC. Looks like you need the new update (currently v1.7.5.4) to work with Splashtop Remote HD v1.1.0.6r11494. I was still on streamer v1.6.5.3. After I installed the update, all is working fine now.
    Last edited by Nonpaq; 03-16-2012 at 12:07 PM.

  3. #3
    Jazz
    Member #
    5490
    Join Date
    Jul 2011
    Posts
    49
    Liked
    4 times
    Started to happen again. Same issues, black screen, Spashtop Remote appears frozen. Looks like update on PC was only a temporary fix. Works locally (when on same network) but not over internet. Need to check my home firewall, but I havent changed anything so I would be surprised if that is the problem.
    Last edited by Nonpaq; 03-19-2012 at 09:58 AM.

  4. #4
    Jazz
    Member #
    2801
    Join Date
    Jun 2011
    Location
    Devon, UK
    Posts
    61
    Liked
    2 times
    I am having same issue, intermittently. Sometimes I can connect to my work PC via VPN with no problems but other times I get the black screen with cursor pointer in centre and keyboard icon at bottom right. Touching screen produces a mass of cursor pointers. This seems to have coincided with new version of Splashtop HD which locks PC after it has been remote accessed but sometimes I am able to get to the 'control alt delete' dialogue box on blue screen and can then use keyboard icon and 'more' to call up 'ctrl alt del' tab which then lets me log on and all is well - for a while. If I then log off again (sometimes because Splashtop seems to freeze and won't control PC) - I never know whether I will get the black screen (bad) or the blue (good)! I have Splashtop HD 1.9.8.6 - can't say what version of streamer on PC because today I am getting the black screen.

  5. #5
    Shockwave
    Member #
    13422
    Join Date
    Oct 2011
    Tablet
    TF201
    Posts
    867
    Liked
    170 times
    Try the following steps gradually:

    1- Update SplashSteamer(on your PC) to the latest version 1.7.5.6 : clicky

    ***If above didn't work***

    2- Update your graphical driver on your PC

    3- Enjoy

  6. #6
    Soundwave
    Member #
    33895
    Join Date
    Apr 2012
    Tablet
    TF101
    Posts
    5
    Liked
    0 times
    Splashtop streamer crashes when i go and add a computer because it can't find my desktop PC. That's why i am looking around the forums.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus Transformer TF101 Black Screen
    By Acvien in forum Asus Transformer (TF101) Help
    Replies: 11
    Last Post: 09-21-2012, 02:54 AM
  2. Black screen on TF101 - read the forum answers but no joy
    By sjgrist in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 03-12-2012, 03:40 PM
  3. MyCloud Remote Desktop Installation
    By Sicon2011 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 10-08-2011, 10:49 AM
  4. Remote desktop
    By nad2508 in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 06-15-2011, 10:57 AM

Search tags for this page

asus mycloud remote desktop

,
asus mycloud update
,
ics share screen on desktop
,
remote hd cant see login window
,

splashtop black screen

,
splashtop control alt delete
,

splashtop hd black screen

,
splashtop streamer blank screen
,
splashtop thd black screen
,
tf101 mydesktop
,
tf101 remote
,
tf101 remote desktop
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:21 AM.