Results 1 to 8 of 8
  1. #1
    Soundwave
    Member #
    1479
    Join Date
    Jun 2011
    Posts
    10
    Liked
    0 times

    TF101 won't boot

    My stock TF101 was working fine on the 25th, I went to start it on the 26th and I can't get anything. The unit will power on, the screen illuminates but I never make it to the EEE pad boot screen. Tried holding power/vol- and I get the same result, screen on but no option to boot or wipe. Screen will stay lit for a long time so I don't believe it is a power issue.

    I did do pwr/vol+ for APX mode (i have no idea what that is) and my Win7 recognizes it and tries to install APX drivers which it can't.

  2. #2
    Supporting Member
    Supporting Member

    Member #
    44
    Join Date
    Apr 2011
    Location
    North Jersey-USA
    Tablet
    TF101
    Posts
    2,156
    Liked
    337 times
    DCstang- the following is compliments of a friend- give it a try! Good luck! Let us know if it worked.

    All i can suggest is doing a factory reset. It will erase everything off the unit. Here are the instructions for the hard reset so just tell him that instead of pressing the down volume button to get a cold boot he has to press the up button to get erase all data. Happy almost New Year to you too!

    Hard Reset: Unplug the power cord and shut the unit off and Press and Hold the power button and the Hard volume button together until after the normal start up screen appears and is joined by some small print at the top of the screen then let them both go. After a few seconds you should see a couple of shapes in the middle of the screen called "Wipe Data" and "Android". Wait a few more seconds until the term "Cold Boot" appears in the list near the top of the screens and just press and release the "Down" volume button again and let it reboot. If you own the dock be sure and do this with the dock connected.
    Kgs Original Transformer with dock- rooted (TF 101)- USA

    nook & libre pro e-readers-asus vivobook- samsung orig. galaxy note- Galaxy Note 8- asus TF 101 and dock with 4.4 kitkat- Iphone 5s- galaxy Mega
    "Never be afraid to try, but always know where your back-up is when you screw up!"

  3. #3
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    If you got into APX mode, to get out the best way is to long press (30 seconds) the power button, release, then 3 second press on the power button.

    If that does not work, rip through the link next to the "Charging & Boot Issues" in my signature for all the tricks I have come up with.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  4. #4
    Soundwave
    Member #
    1479
    Join Date
    Jun 2011
    Posts
    10
    Liked
    0 times
    Thanks Frederuco. I have tried every possible button hold/combination and can't get anything to come up on the screen. I have rebooted before where I have gotten the option to wipe or clean boot but I can't get there this time.

    If I long hold for 30 secs, the screen clicks on and off about every 7 seconds, but no image, just powers on. Similar results with power/downvol.

    I think I am going to try the last link in your sig and reflash, incase my OS got damaged by powering down during an update installation.

  5. #5
    Soundwave
    Member #
    5813
    Join Date
    Jul 2011
    Posts
    5
    Liked
    0 times
    I'm having similar but in ways more severe problems. I went to bed on Tuesday and my TF101 was working fine. And when I went to use it on Wednesday, it was lifeless, dead, kaput... Nothing I try to revive it helps. I'm one sad TF user.

    Dean

  6. #6
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Check out the Charging & Boot Issues in my signature for all of the tips and tricks I have found around this forum.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

  7. #7
    Soundwave
    Member #
    1479
    Join Date
    Jun 2011
    Posts
    10
    Liked
    0 times
    I was able to get mine connected through APX and ran Frederuco's rooted,flash back to stock tip. The batch file ran seemingly fine, but I still can't get it to boot up. I am starting to wonder if something is wrong with the video card (if that's the right word). The screen illuminates fine and stays illuminated but I never get any images on the screen.

    I've tried emailing ASUS a week ago and I haven't heard anything back.

  8. #8
    TRANSFORMER FORUMS LEGEND
    Supporting Member

    Member #
    2978
    Join Date
    Jun 2011
    Location
    /EARTH/USA/NC/
    Tablet
    None
    Posts
    15,780
    Liked
    2676 times
    Try pressing the power button for 30 seconds and releasing. Then a 3 second press of the power button.


    Asus Transformer 16 GB & Dock - Munching on Jelly Beans
    crApple iP*one 5 - Stock

    Just once I want someone to call me Sir without adding you're making a scene.
    - Homer Jay Simpson

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF101: Magic Value Mismatch [does not boot, too]
    By jannor in forum Asus Transformer (TF101) General Discussions
    Replies: 21
    Last Post: 12-29-2011, 04:03 PM
  2. screen scrambled on boot up ? tf101 x1
    By pauliestransformer in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 12-28-2011, 12:11 AM
  3. boot windows from usb on tf101???
    By bander143 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 11-26-2011, 02:02 PM
  4. TF won't boot.
    By J.D in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-31-2011, 04:27 AM
  5. no boot HELP
    By deweyuz in forum Asus Transformer (TF101) Help
    Replies: 9
    Last Post: 06-29-2011, 12:08 PM

Search tags for this page

asus tf101 will not boot

,
asus tf101 will not power up
,

asus tf101 won't boot

,
asus tf101 won't power on
,
asus tf101 won't start
,
asus tf101 won't start up
,

asus tf101 wont boot

,

asus tf101 wont start

,
tf101 will not boot
,
tf101 won't boot
,
tf101 won't cold boot
,

tf101 wont boot

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:00 PM.