Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    103237
    Join Date
    Nov 2019
    Tablet
    TF Book T102HA
    Posts
    1
    Liked
    0 times

    T102HA charging problem

    Hello,

    I have a problem with charging the ASUS T102HA.
    I use the official charger. When the unit is on, I plug the charger in the usb, the red light goes on but I receive the message "Battery ON". It is not charging.
    Same situation when the unit is powered off: The red light goes on but not charge at all.
    I measured the voltage during plugged in; I see 5V and 0.39-0.41A.

    Any idea will be highly appreciated.

    Thanks in advance

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,781
    Liked
    246 times
    The only thought I have is this is seen as an occasional issue with the tabs. If you have a differernt charger with a lower amp output you can try that you may have to leave it overnight, if the tab is not all discharged and this does not work try running it all the way down. If neither of these helps you may have to have it serviced or if it works OK on charger then you'll have to use it that way untill you decide if you want to repair or replace.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T102HA - problem displaying some games - third of the screen is black
    By msg90 in forum Asus Transformer Mini T102HA General
    Replies: 6
    Last Post: 09-06-2018, 10:07 AM
  2. T102HA Camera problem / Windows Hello
    By kiciuch in forum Asus Transformer Mini T102HA General
    Replies: 11
    Last Post: 09-04-2018, 04:16 PM
  3. Charging problem!
    By welshman1971 in forum Asus Transformer Book Chi T300 series
    Replies: 5
    Last Post: 08-23-2018, 07:44 PM
  4. t102ha not charging
    By krod in forum Asus Transformer Mini T102HA General
    Replies: 2
    Last Post: 04-13-2018, 06:36 PM
  5. Big Charging Problem
    By iCyberShot in forum Transformer Pad 300 Help
    Replies: 13
    Last Post: 11-13-2012, 07:53 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:57 AM.