Results 1 to 3 of 3
  1. #1
    Jazz
    Member #
    62104
    Join Date
    Nov 2013
    Tablet
    Uncategorised
    Posts
    69
    Liked
    7 times

    Enrollment Failure

    I'm using the new T102 mini and loving it, except...I've tried to change the picture password on sign in and I get an "Enrollment Failure." I've spent several afternoons surfing the web looking for an answer and have come up empty. I'm a tad surprised at how many other folks are having the same problem and it's hard for me to believe that there's no other answer than doing a complete restore. Is there anyone out there that has been down this road and come up with a solution?

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Please identify your device correctly in your profile.
    Moved to T102 area

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Jazz
    Member #
    62104
    Join Date
    Nov 2013
    Tablet
    Uncategorised
    Posts
    69
    Liked
    7 times
    Would be happy to update profile but it doesn't seem to be working.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Password Failure
    By footwarrior in forum New Member Introduction & Site Assistance
    Replies: 4
    Last Post: 06-20-2014, 04:59 AM
  2. TF 300 motherboard failure
    By ccastilho in forum Transformer Pad 300 Help
    Replies: 11
    Last Post: 01-09-2013, 11:06 AM
  3. [ Solved] Start up failure
    By Gareva in forum Asus Transformer (TF101) Help
    Replies: 6
    Last Post: 08-29-2012, 02:14 PM
  4. TF300 - Failure
    By speedway in forum Transformer Pad 300 Help
    Replies: 4
    Last Post: 07-22-2012, 11:54 AM
  5. Failure to Screenshot
    By rexluna in forum Transformer Prime General Discussions
    Replies: 3
    Last Post: 07-21-2012, 05:15 PM

Search tags for this page

asus transormer mini t102ha fail to start

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:25 PM.