Results 1 to 5 of 5
  1. #1
    Soundwave
    Member #
    69305
    Join Date
    May 2014
    Tablet
    Other - Windows
    Posts
    2
    Liked
    0 times

    Power adapter plugged in, not charging

    My ASUS TX300CA just stopped charging all the sudden. When plugged into a working receptacle neither the keyboard or the tablet will show charging.
    I've tried several outlets and leaving it to charge for awhile, no good.
    I rebooted several times, all updates for Win 8.1 are done. At one point it hung up and I had to do the whole pin in the reset hole thing.
    It boots and even WiFi connects, but it is running out of battery and won't charge.
    Do the power cables on these things just go bad? I've had it about a year and have had no problems.
    I actually tried a refresh in Windows, (not a reset) just in case and it gave an error about missing files and connecting media so I scrapped it.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum

    I'm a little confused - did you fix it? Throw it away? (scrap it )

    If it is still giving problems then yes, cables can go - but I suspect it is an OS issue, so refreshing is a good idea.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by justsuse View Post
    My ASUS TX300CA just stopped charging all the sudden. When plugged into a working receptacle neither the keyboard or the tablet will show charging.
    I've tried several outlets and leaving it to charge for awhile, no good.
    I rebooted several times, all updates for Win 8.1 are done. At one point it hung up and I had to do the whole pin in the reset hole thing.
    It boots and even WiFi connects, but it is running out of battery and won't charge.
    Do the power cables on these things just go bad? I've had it about a year and have had no problems.
    I actually tried a refresh in Windows, (not a reset) just in case and it gave an error about missing files and connecting media so I scrapped it.
    We are sorry to hear about this issue with your Notebook Justsuse. If the refresh does not resolve this issue please email us at socialsupportus@asus.com for further assistance as this may be a hardware problem.

    If you have any further questions, comments, or concerns please do not hesitate to let us know. We will be more than happy to assist you. Once again, thank you for choosing ASUS products and services.

    Thank you,

    -In Search of Incredible-

    Technical Support Department
    http://www.asus.com :: http://service.asus.com/
    Last edited by Asus_USA; 03-12-2015 at 02:37 PM.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  4. #4
    Soundwave
    Member #
    69305
    Join Date
    May 2014
    Tablet
    Other - Windows
    Posts
    2
    Liked
    0 times
    Turns out it was just a bad cable. We were able to test it to find it was faulty and I was able to order another one, though there weren't many places to do so. If there is a way to order from ASUS I didn't find it, but I got an ASUS brand replacement. But I'm typing my reply on my Transformer so all is well. Hope this power adapter lasts me until it time to purchase a new laptop and I"m glad it wasn't an OS problem. I just did not find much in the way of info regarding these ASUS cables going bad and I've never had bad luck with cables as a rule, but this one did go bad about 10 months after purchase.

  5. #5
    Soundwave
    Member #
    87389
    Join Date
    Sep 2015
    Location
    Annapolis
    Tablet
    TF Book T100TAL
    Posts
    2
    Liked
    0 times
    I had similar issue with the Asus laptop. Replacing cable helped as well.
    I am glad you found solution!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100 plugged in, says it's charging, but losing power
    By BuzzB in forum Asus Transformer Book T100 Battery Issues
    Replies: 16
    Last Post: 01-06-2016, 10:30 AM
  2. Prime does not turn on unless charging adapter plugged in
    By daddyrey in forum Transformer Prime Help
    Replies: 3
    Last Post: 01-22-2014, 06:59 PM
  3. Won't boot unless plugged in to power source
    By a390st in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 06-23-2013, 08:02 AM
  4. Prime keeps dinging like I just plugged it in while on AC power
    By Goldom in forum Transformer Prime Help
    Replies: 5
    Last Post: 10-24-2012, 04:54 PM
  5. TF101 says charging when not plugged in, not charging when plugged in...
    By kaleeb in forum Asus Transformer (TF101) Help
    Replies: 15
    Last Post: 08-21-2012, 08:51 AM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:23 AM.