Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 39 of 39
  1. #31
    Jazz
    Member #
    57684
    Join Date
    Jun 2013
    Tablet
    TF700
    Posts
    54
    Liked
    0 times
    you also get about 80 degrees, that's indeed too high... did you experience any sort of graphic corruption then? on mine, after about 70 degrees thats when i start experiencing some sort of graphic corruption...

    also, at those temperatures, i noticed the cpu throttles to about 800mhz, rendering it rather useless, if you need the cpu cycles...

    Please, do post your thoughts...

  2. #32
    Soundwave
    Member #
    59085
    Join Date
    Jul 2013
    Tablet
    Padfone Infinity
    Posts
    28
    Liked
    0 times
    If the normal use situation is about 50 degrees, than 80 degrees in heavy use is not really that high I guess...

    I don't have any trouble with graphics distortion, no issues with the CPU, it kept running at about 2.5GHz the entire time I was using that program you see in the background for about an hour...

    But one thing I know is, if my unit doesn't give a budge under these conditions, something is wrong with yours, don't you think? Plus I know that if an intel system overheats, it should immediately turn off (at least my HP 4510s does that when it reaches 60 degrees, but that one does have issues)...

    I will keep an eye on the parameters in HWMonitor for you when I'm doing some heavy stuff on it...
    Asus Padfone (Full set), Custom CHT ROM Android 4.1.1
    Asus Padfone Infinity, Stock WW ROM Android 4.1.2
    Asus Transformer Book TX300, Windows 8

  3. #33
    Jazz
    Member #
    57684
    Join Date
    Jun 2013
    Tablet
    TF700
    Posts
    54
    Liked
    0 times
    Thanks!
    As my temperatures start to go up, immediatly the screen starts to be corrupted: only a bit when it is about 60 degrees, a lot as it reaches 75 degrees... Maybe better that i will send it to asus...

  4. #34
    Soundwave
    Member #
    59085
    Join Date
    Jul 2013
    Tablet
    Padfone Infinity
    Posts
    28
    Liked
    0 times
    They should've just switched it, because that's a factory issue that's not supposed to happen at all...
    Asus Padfone (Full set), Custom CHT ROM Android 4.1.1
    Asus Padfone Infinity, Stock WW ROM Android 4.1.2
    Asus Transformer Book TX300, Windows 8

  5. #35
    Jazz
    Member #
    57684
    Join Date
    Jun 2013
    Tablet
    TF700
    Posts
    54
    Liked
    0 times
    Here no one switces anything... If we have a problem we just need to RMA the thing...

  6. #36
    Soundwave
    Member #
    59085
    Join Date
    Jul 2013
    Tablet
    Padfone Infinity
    Posts
    28
    Liked
    0 times
    That's crap :S

    They would've switched this tf book for the second time if I wanted to (but that's also a shop policy, if I bought it elsewhere it could've turned out diferent, but I know where I buy my stuff)... But the disk is still doing it's job properly
    Asus Padfone (Full set), Custom CHT ROM Android 4.1.1
    Asus Padfone Infinity, Stock WW ROM Android 4.1.2
    Asus Transformer Book TX300, Windows 8

  7. #37
    Jazz
    Member #
    57684
    Join Date
    Jun 2013
    Tablet
    TF700
    Posts
    54
    Liked
    0 times
    Glad everything is going good so far!

  8. #38
    Soundwave
    Member #
    59085
    Join Date
    Jul 2013
    Tablet
    Padfone Infinity
    Posts
    28
    Liked
    0 times
    I think it was a bad partition, or that it had trouble mounting it or whatever... I give it a very small chance that it will come back... Maybe when I reach the right (wrong) sectors, but still, I don't think that was the issue...
    Asus Padfone (Full set), Custom CHT ROM Android 4.1.1
    Asus Padfone Infinity, Stock WW ROM Android 4.1.2
    Asus Transformer Book TX300, Windows 8

  9. #39
    Soundwave
    Member #
    60301
    Join Date
    Sep 2013
    Tablet
    Other - Windows
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by SparkyRih View Post
    NO WAY!!! I got my new TF Book... THIS ONE HAS EXACTLY THE SAME ISSUE!!???

    The issue started after 1.5 hours, apperantly after I removed McAfee.............

    Edit: No, it's not the removal of McAfee that kills it, when I do a system restore the issue keeps going on.... I'm really pissed off right now :S

    Edit 2: I formatted both partitions (not using the quick setting), and I disabled all the power saving stuff, especially the options that turn off the HDD after a while, also every single app and patch/update is updated/installed...

    Now, I don't see the error coming back in the action center, data is still on the disk... But I know it's too early to judge, but fingers crossed...

    If this solves the issue I'm happy since this is the way I want my tf book to be set up anyway, but it's still a big issue I guess?

    Hey I am having the same issue. loaded some stuff on the second partition on the 500GB HDD and lost all my data. when i check through diskmanagement it shows that i am occupying the space but i can access the data. none of the data recovery softwares are showing any lost data either. were you able to get your data back after reformating the partitions and putting them together? more importantly is the main usse resolved? have you lost any data since your reformating the partitions into one?

 

 
Page 4 of 4 FirstFirst ... 2 3 4

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ASUS Transformer Book TX300 and Pen
    By sorosch in forum Asus Transformer Book TX300 General Discussion
    Replies: 1
    Last Post: 10-29-2014, 07:56 AM
  2. Asus Transformer Book TX300 display port adapter?
    By quartz in forum Asus Transformer Book TX300 General Discussion
    Replies: 19
    Last Post: 10-24-2013, 01:57 PM
  3. Transformer Book TX300 Overheating
    By ricardjs in forum Asus Transformer Book TX300 General Discussion
    Replies: 2
    Last Post: 07-15-2013, 03:48 AM
  4. ASUS Transformer Book TX300
    By bschimmel in forum Asus Transformer Book TX300 General Discussion
    Replies: 27
    Last Post: 07-14-2013, 12:31 PM
  5. Asus vivotab TF810C VS Transformer Book TX300
    By goodintentions in forum Transformer Windows Devices General Discussion
    Replies: 5
    Last Post: 03-07-2013, 10:22 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:16 AM.