Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    89289
    Join Date
    Feb 2016
    Tablet
    TF Book T300L
    Posts
    1
    Liked
    0 times

    T300L Stopped factory reset at %53.It freezed there about 12 hours. I restarted then.

    Yesterday my asus T300L was on the bios screen. I wanted to restarted but it didn't want to boot on windows.
    It kept come back to bios. Then I was able to reach repair screen. I choice factory resetting by saying keep my files.
    I started and freeze at %53 stayed there more then 10 hours. Then I restarted and now its stuck and bios screen.
    I'm able to see RECOVERY and SETUPMENU but RECOVERY button doesn't work. When I go to SetupMenu, it goes back to bios.
    On Bios, I'm trying to choose Launch CSM and enable it but when I try, it says
    "Warning!!! CSM will not be enabled if Secure Boot Control is enabled. Please disable Secure Boot Control first, reboot and try again.
    However, I don't see where "Secure Boot Control" Its not anywhere.
    Please someone help. Look like recovery partition also deleted.
    I'm looking for usb partition who can provide me please. Thanks
    Captured.jpgCaptured2.jpgCaptured3.jpgCaptured4.jpg

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum

    If I were you, I'd boot from an external source - use a free Linux live distro like Ubuntu if you don't have an emergency Windows bootable external source (but if not, why not )

    Then you can get any data off the device and do a proper repair job. Full repartition and reformat and reinstall of the OS.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED] After Factory Reset - Play Store Stopped Working
    By MysteryMan in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 08-10-2017, 05:35 AM
  2. TF101 stuck in boot loop, tried cold reset, hard reset, factory reset, to no avail
    By foregoneconclusion in forum Asus Transformer (TF101) Help
    Replies: 41
    Last Post: 01-01-2014, 03:33 AM
  3. Factory Reset, Hard Reset...and so on...
    By Fly_and_Momy in forum Asus Transformer (TF101) General Discussions
    Replies: 27
    Last Post: 02-26-2012, 11:13 PM
  4. Factory reset after ICS
    By codiac in forum Ice Cream Sandwich
    Replies: 4
    Last Post: 01-12-2012, 09:52 AM
  5. factory reset/hard reset
    By buckeye1 in forum Transformer Prime General Discussions
    Replies: 1
    Last Post: 12-31-2011, 11:49 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:22 AM.