Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    86460
    Join Date
    Aug 2015
    Tablet
    TF Book T200
    Posts
    4
    Liked
    0 times

    Boot into BIOS? Boot up on low battery even when plugged in?

    Hi, I never booted to the BIOS before, and I can't seem to do it. Figured you'd only have to hold F2 or DEL when restarting, but for me, it just boots into Windows 10. Any ideas?

    Also, even when plugged in, a low battery prevents the device from booting. It just shows the red "low battery" icon and turns of again. Why does it do that when plugged in?

  2. #2
    Soundwave
    Member #
    86460
    Join Date
    Aug 2015
    Tablet
    TF Book T200
    Posts
    4
    Liked
    0 times
    OK, so, for booting into the BIOS, the problem is solved; it simply can't be done on my system by means of the dock. So I plugged in a mini-USB to USB-out and plugged in an ancient keyboard to that, and got into the BIOS just fine.

    Next problem, I can't update the BIOS. When I use the file from ASUS' site, it says that the build date is too old. Okay, I really never ever touched the bio, even not when still on Win 8.1. How can this be?

    Also, I would still like help with simply booting * when plugged in * while low on battery.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TA not see eMMC in BIOS and boot only to BIOS
    By adinek in forum Asus Transformer Book T100 General Discussions
    Replies: 4
    Last Post: 04-28-2017, 01:19 AM
  2. Please Help: My T100HA will not boot after Bios update!
    By technogeek82 in forum T100 (all variants, including Chi) - Windows 10
    Replies: 4
    Last Post: 03-28-2016, 11:22 AM
  3. T200ta wont boot from usb in bios
    By mikecollins1 in forum T200 (all variants) - Windows 10
    Replies: 0
    Last Post: 03-26-2016, 12:11 PM
  4. Won't boot unless plugged in to power source
    By a390st in forum Asus Transformer (TF101) Help
    Replies: 14
    Last Post: 06-27-2013, 08:19 AM
  5. Won't boot unless plugged in to power source
    By a390st in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 06-23-2013, 08:02 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:44 AM.