Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    66729
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times

    Unhappy BIOS Problem CSM

    Hi !

    I have problem to install a new Windows in my ASUS T200.

    I have USB with Windows 10 install, (works with other PC) and start the PC in BIOS (UEFI Firmware Settings)

    System Mode is USER, Secure Boot Not Active and Secure Boot is disabled.

    After a restart the PC I cannot see in BIOS either Fastboot and CSM option.

    and then I start the PC with USB to install Windows, the PC wont start the old Windows.

    What can I do to solved the problem?

    Sokoban

  2. #2
    Soundwave
    Member #
    66729
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times
    Can Rufus USB Boot solve the problem ? Rufus is UEFI compatible...

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Have you seen this post from one of our Windows experts...?

    Quote Originally Posted by leeshor View Post
    I know a sure fire way to make a multi boot USB thumb drive but it will take some work, it can be done on your T100.See this link for the tools. Easy2Boot

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #4
    Soundwave
    Member #
    88809
    Join Date
    Jan 2016
    Tablet
    Too lazy to choose
    Posts
    2
    Liked
    0 times
    Some T200 have a 32-bit UEFI BIOS (even though the CPU may be 64-bit).
    If yours came with Win32 then you need to use 32-bit Windows 10.
    UEFI 32 will boot from the \EFI\BOOT\BOOTIA32.EFI file.
    UEFI 64 will boot from the \EFI\BOOT\BOOTX64.EFI file.
    So your USB needs the correct boot file that matches the type of UEFI BIOS that it has.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [Problem] ASUS TX300 - Weird BIOS behavior - no self power down for S3/S4/S5
    By pimikiel in forum Asus Transformer Book TX300 General Discussion
    Replies: 1
    Last Post: 05-02-2015, 02:39 AM
  2. [GUIDE][SOLVED] Dock not working problem (both BIOS USB options have been disabled)
    By lkm020 in forum Asus Transformer Book T100 FAQs, Guides & Tips
    Replies: 0
    Last Post: 09-22-2014, 08:59 AM
  3. "The current BIOS cannot recognize the BIOS ROM type" when flashing bios
    By djespie in forum Asus Transformer Book T100 Help
    Replies: 4
    Last Post: 06-14-2014, 01:17 PM
  4. TF101 Does not boot up, possibly BIOS problem?
    By ifran in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 12-12-2013, 09:27 AM

Search tags for this page

asus transform no csm option

,

csm problem

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:27 AM.