Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    87507
    Join Date
    Oct 2015
    Tablet
    TF Book T200
    Posts
    1
    Liked
    0 times

    SSD not detected

    Hello, all.

    I bought the T200 particularly because of the ability to install a second hard drive. However, after finally getting around to buying one and installing it, I've found that the tablet does not even recognize anything is there. Nothing shows up in Device Manager or Disk Management. The drive was brand new out of the box. My wife also has a T200 which I got at the same time. I swapped docks with her and no change. I then installed the drive in my desktop and it detected it with no problems. I then tried docking it to my wife's tablet, who's still running Windows 8.1 while I've upgraded to 10. Nothing; which leads me to think it can only one thing: it's a tablet issue.

    I did read in one thread that someone had similar trouble with an Intel drive, but I'm using a Transcend drive. If not all drives are compatible, shouldn't there be a compatibility list somewhere? I can't afford to just keep buying SSDs until I find one that works. In the meantime, does anyone have any other suggestions? Thanks.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum

    Any compatibility list here would only be assembled by users posting that "drive x works OK". This is a privately owned user to user forum & is not affiliated with Asus. Asus might have a list, maybe?

    Have you checked the hardware settings to see if you have to "turn on" the drive so it is visible. That is the only thing I can think of - but it might be completely wrong.

    You will find this thread illuminating...SSD size for T200

    There are quite a few comments there that would help...

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    89322
    Join Date
    Feb 2016
    Tablet
    TF Book T200
    Posts
    7
    Liked
    1 times
    I have had a lot of fun and games over the past couple of months with my T200, which is when I bought it. I purchased an SSD to replace the original HDD but I never managed to get it working. ASUS were blaming SanDisk, SanDisk were blaming ASUS, and on some occasions ASUS informed me I had voided the warranty as I replaced the drive, which is a load of tosh.

    I did try out some other drives, both SSD's and HDD's, with mixed results. I currently have a 240GB SanDisk SSD which seems to be working but I have only had it in for the past couple of days. But I have tried a 480GB SanDisk SSD (the one I actually wanted to use to replace the original one) and that didn't work. I tried another SSD which didn't work either but the make and model escapes me at present. Other HDD's were tried too with mixed success.

    So, I do believe the T200 is not compatible with all drives. Whether the T200 is non-compliant or the drives are is anyone's guess. But it may be good if every could list the drives they have got working in it which will give you an idea what you can buy that should be compatible.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Bluetooth Mouse not detected
    By travelerww in forum Asus Transformer Book T100 Accessories
    Replies: 9
    Last Post: 03-09-2015, 10:17 AM
  2. Bluetooth headphones not detected
    By lotesse in forum Asus Transformer (TF101) General Discussions
    Replies: 7
    Last Post: 02-05-2014, 01:19 PM
  3. Headphones not detected when docked...
    By ihartley in forum Asus Transformer Book T100 General Discussions
    Replies: 3
    Last Post: 02-05-2014, 12:19 PM
  4. We detected someone trying to unlock your device!
    By Wook in forum General Discussion
    Replies: 4
    Last Post: 04-25-2013, 08:16 PM
  5. Transformer not detected over usb by pc.
    By lightsout in forum Asus Transformer (TF101) General Discussions
    Replies: 14
    Last Post: 08-09-2011, 06:53 PM

Search tags for this page

asus t100 ssd not detected
,
asus t100t no find ssd
,

asus t200 no hard drive detected

,
asus transformer disk not found
,
asus ux350fa ssd not detected
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:30 AM.