Hi guys, I bought this t200 on 11 august and was very happy with it.

Occasionally, he didnt find any wifi networks but that was fixed quickly by just turning the computer on and off, until today.

Today at school(my second school day at university), i had no internet anymore. Turning the laptop on and off wouldnt so a thing. So i tried some things, like turning the broadcom device on and off via device manager. That also didnt work. A user in the internet on another topic suggested to delete the broadcom and then reboot, i did it and things only got worse. My laptop didnt recognize the broadcom wifi adapter anymore at all.

Then I tried to format windows(with saving documents addition) which unfortunately failed. After that, i tried to format it and added the option that everything would be cleaned, that failed also. c windows system32 logfiles srt srttrail.txt is apparently the error.

Now if i start the laptop, the asus logo will show but thereafter the screen just turns black. I tried system recovery but nothing worked. I tried system recovery and even startup repair but both fail.

What can I do? This sucks very hard because university just started 2 days ago, and i bought this laptop/tablet for it but now i cant even do anything,

Thanks in advance!