Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By dflute

Thread: SSD Installation Help for the non-Techies

  1. #1
    Jazz
    Member #
    85861
    Join Date
    Jun 2015
    Tablet
    TF Book T200
    Posts
    37
    Liked
    2 times

    SSD Installation Help for the non-Techies

    Day one after updating all files, I took out the old HDD from my Toshiba, plugged it in under the keyboard, and bang...it worked. However, it was a HDD, and I wanted a silent, cooler and more energy efficient SSD in the dock, so I ran out and bought a PNY 120GB SSD after I had copied over the data from my HDD to my 64GB SD card.

    I debated buying a 128GB SD card instead of a SSD, but the read/write speeds were slower than an SSD and I primarily will use the SSD to load games on it so I wanted it to be at least as fast, if not faster, than my old HDD. $59 seemed reasonable for the SSD, and by adding the SSD I still have the 64GB SD card going so I'm flush with storage.

    My issue...the SSD was found by the computer, but it did not show up as a usable drive. Following advice in another thread, I went into the control panel, administrative tools, computer management, storage/disc management...and was stuck at that point.

    I read all sorts of stuff about windows only recognizing four "primary partitions", etc., and needing to format the drive. Nothing I tried worked, no guidance was plain enough for me...too much jargon.

    So I right clicked over the new SSD (I could tell because it was showing around 120GB in size), and one of the options (which I can't see now since I did it) was either "extend volume" or "make new volume"...something like that. I selected that option, it asked if I wanted to format the drive (what the heck...it was a blank new SSD, so I said yes), asked me to name the drive, and ta-da...working new D drive.

    I swear I'd read you needed another computer to format the new drive, but that's not true...worked fine in Windows 8.1 in the T200...just had to find how to get there.

    I hope this helps someone.

    Eric

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    That would have been the standard procedure. Just took a bit for you to get there.

  3. #3
    Jazz
    Member #
    85861
    Join Date
    Jun 2015
    Tablet
    TF Book T200
    Posts
    37
    Liked
    2 times
    As a non-techie, I had no clue what I needed to do. I assumed it would recognize the SSD right off the bat like it does an SD card. There is another thread above where I suspect the OP was in the same situation and he even RMA'd his unit.

    I hope my non-techie explanation will help others like me. :-)

  4. #4
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Open command prompt, type diskmgmt.msc, right click the new drive drive, "make new" partition, format. Easy.

  5. #5
    Jazz
    Member #
    85861
    Join Date
    Jun 2015
    Tablet
    TF Book T200
    Posts
    37
    Liked
    2 times
    OK...now that was something even I could understand!
    leeshor likes this.

  6. #6
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Quote Originally Posted by dflute View Post
    OK...now that was something even I could understand!
    Some would call that the kiss principle.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Help on SSD installation
    By TheGhostAgent in forum Asus Transformer Book T200 Help
    Replies: 6
    Last Post: 12-16-2014, 12:58 AM
  2. Something's not right (ICS Installation)
    By TheJudge in forum Asus Transformer (TF101) General Discussions
    Replies: 6
    Last Post: 03-04-2012, 10:26 AM
  3. ics installation
    By jzw in forum Ice Cream Sandwich
    Replies: 1
    Last Post: 03-04-2012, 08:26 AM
  4. Installation of aps?
    By Mairmalade in forum Asus Transformer (TF101) General Discussions
    Replies: 15
    Last Post: 09-14-2011, 05:58 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:25 PM.