Results 1 to 7 of 7
Like Tree5Likes
  • 3 Post By Spike2010
  • 1 Post By sdwldcom
  • 1 Post By sdwldcom

Thread: T200 Windows 8.1 Deployment (PXE Windows Boot, USB NIC )

  1. #1
    Soundwave
    Member #
    76143
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    7
    Liked
    3 times

    T200 Windows 8.1 Deployment (PXE Windows Boot, USB NIC )

    Hello,

    We are looking into deploying some T200 tablets. We were thinking of setting one up with our software and capturing an image of it to our Landesk imaging server and deploying that image to the rest of the tablets. Has anyone tried this with the T200? We were able to do this with the T100. I tried to set a T200 up to network boot, but it does not even see our PXE server. It just exits and boots into Windows. Can anyone advise me on what to try next? Thanks.

    Spike

  2. #2
    Soundwave
    Member #
    76087
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    11
    Liked
    3 times
    How did you get the T100 to do a Network boot? what USB NIC did you use?

  3. #3
    Soundwave
    Member #
    76143
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    7
    Liked
    3 times
    You have to go into BIOS and enable Network Stack, IPv4 PXE Support and IPSEC Certificate under the Advance tab. Also, disable Secure Boot Menu under the Security tab. Once that is done, you can boot to the network by pressing ESC until the boot menu appears and choosing your network adapter. The one that we use is the ASUS ACCY-01 USB 2.0 to Ethernet adapter. The part number is 90-XB3900CA00040. USB 3.0 would not work. I hope this information helps.
    Swipe, sdwldcom and Caster like this.

  4. #4
    Soundwave
    Member #
    76087
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    11
    Liked
    3 times
    Quote Originally Posted by Spike2010 View Post
    You have to go into BIOS and enable Network Stack, IPv4 PXE Support and IPSEC Certificate under the Advance tab. Also, disable Secure Boot Menu under the Security tab. Once that is done, you can boot to the network by pressing ESC until the boot menu appears and choosing your network adapter. The one that we use is the ASUS ACCY-01 USB 2.0 to Ethernet adapter. The part number is 90-XB3900CA00040. USB 3.0 would not work. I hope this information helps.
    Thanks Spike! I just ordered it from Amazon

    for the T200 do you only have UEFI or do you have a Legacy option? I was having issues with a Dell Venue 11 Pro, and switching to legacy fixed it
    Swipe likes this.

  5. #5
    Soundwave
    Member #
    76143
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    7
    Liked
    3 times
    Quote Originally Posted by sdwldcom View Post
    Thanks Spike! I just ordered it from Amazon

    for the T200 do you only have UEFI or do you have a Legacy option? I was having issues with a Dell Venue 11 Pro, and switching to legacy fixed it
    You're welcome. Unfortunately, I do not see a legacy boot option on either the T100 or T200.

    Spike

  6. #6
    Soundwave
    Member #
    76087
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    11
    Liked
    3 times
    Spike,

    Just got the NIC and it works!, thanks again!!!
    Caster likes this.

  7. #7
    Soundwave
    Member #
    76087
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    11
    Liked
    3 times
    Quote Originally Posted by Spike2010 View Post
    Hello,

    We are looking into deploying some T200 tablets. We were thinking of setting one up with our software and capturing an image of it to our Landesk imaging server and deploying that image to the rest of the tablets. Has anyone tried this with the T200? We were able to do this with the T100. I tried to set a T200 up to network boot, but it does not even see our PXE server. It just exits and boots into Windows. Can anyone advise me on what to try next? Thanks.

    Spike


    Spike,


    Whats are the specs of your deployment Server?, Also, you wouldnt happen to have a 2nd deployment server on your network would you?

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [GUIDE][HOW TO]Windows 10 TP 9926 on Asus T200
    By Freerider in forum T200 (all variants) - Windows 10
    Replies: 26
    Last Post: 08-07-2015, 11:44 PM
  2. [FAQ] T200 - setup, charging & battery maintenance, Windows 7...
    By janner43 in forum Asus Transformer Book T200 General Discussion
    Replies: 2
    Last Post: 12-19-2014, 11:25 AM
  3. Cannot boot Windows 8.1 - Windows can't detect its install partition
    By magarnicle in forum Asus Transformer Book T100 Help
    Replies: 6
    Last Post: 09-04-2014, 08:56 AM
  4. boot windows from usb on tf101???
    By bander143 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 11-26-2011, 01:02 PM

Search tags for this page

asus image deploy
,
asus t200 pxe boot
,
asus tp 200 s one time boot menu
,
asus tp200s boot to usb
,
asus tp200s network boot
,
how to boot asus t200 from usb
,

how to boot asus t200t uefi into pxe

,
network boot asus tp200s
,

pxe

,
pxe boot asus tp from usb network
,
pxe boot asus tp200s laptop
,
tp200s boot key
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 10:32 AM.