Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    66825
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    0 times

    [ SOLVED ] T200 does not detect Microsoft Wireless Display Adapter

    I have a 64GB T200TAC running firmware 203 and latest updated version of win8.1. It will not detect a Microsoft Wireless Display Adapter! I can detect and send to the adapter with a t100 so I know the adapter is working and I know that window 8.1 miracast on an ASUS machine should work.

    Is there anything special about the t-200 that I need to consider? Why would it work on a T100 but not the T200?

    Thanks in advance for any suggestions and insights.

  2. #2
    Jazz
    Member #
    76261
    Join Date
    Jan 2015
    Tablet
    TF Book T200
    Posts
    49
    Liked
    12 times
    Display Adapters Troubleshooting | Microsoft Hardware

    Have you tried those suggestions?

  3. #3
    Soundwave
    Member #
    66825
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    0 times
    Yes I have tried all of the trouble shooting steps noted in your reference several times. Also tried all steps after full reboot and after resetting all components.

    Since I can access the adapter from my T-100 with the same SW setup (OS updates and Adapter updates) I have to assume it is something wrong with the T-200.

    In any case thank you for suggesting the steps.

  4. #4
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by jpbates99 View Post
    I have a 64GB T200TAC running firmware 203 and latest updated version of win8.1. It will not detect a Microsoft Wireless Display Adapter! I can detect and send to the adapter with a t100 so I know the adapter is working and I know that window 8.1 miracast on an ASUS machine should work.

    Is there anything special about the t-200 that I need to consider? Why would it work on a T100 but not the T200?

    Thanks in advance for any suggestions and insights.

    jpbates99 - We're sorry to hear that you're having issues with your notebook and we'll see how best we can help. Please email us at socialsupportus@asus.com with more detail on the issue along with your serial number so that we're able to better assist with this issue.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  5. #5
    Soundwave
    Member #
    66825
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    0 times

    Thank you for offering to look into issue

    Quote Originally Posted by Asus_USA View Post
    jpbates99 - We're sorry to hear that you're having issues with your notebook and we'll see how best we can help. Please email us at socialsupportus@asus.com with more detail on the issue along with your serial number so that we're able to better assist with this issue.
    Thank you for offering to look into issue. I have sent requested details to socialsupportus@asus.com in seperate e-mail.

  6. #6
    Soundwave
    Member #
    66825
    Join Date
    Feb 2014
    Tablet
    TF Book T100
    Posts
    6
    Liked
    0 times
    ASUS socialsupportus provided a procedure to follow that had me download and install the T200's Chipset driver V102 from the ASUS support site. Following the procedure defined in their guidance email did solve my problem. I can now access my Microsoft Wireless Display Adapter. The system did issue a warning that I was loading a version equal to or earlier than what was on the device; I installed anyway and I am pleased to say this issue is now a closed item for me.

    A public thank you to the ASUS socialsupportus responder.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Microsoft Office on T200
    By davidb10 in forum Asus Transformer Book T200 General Discussion
    Replies: 4
    Last Post: 10-13-2014, 11:44 PM
  2. Good deal for Netgear Miracast / WiDi Wireless display adapter
    By Banise in forum Asus Transformer Book T100 Accessories
    Replies: 0
    Last Post: 01-08-2014, 04:38 PM
  3. WiDi (Wireless Display)
    By Neosis in forum Asus Transformer Book Trio General
    Replies: 4
    Last Post: 12-09-2013, 04:16 PM
  4. USB LG-N28 Wireless adapter.
    By davejc in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 1
    Last Post: 06-12-2013, 08:15 AM
  5. Logitech Wireless Speaker Adapter for Bluetooth
    By Error in forum New Member Introduction & Site Assistance
    Replies: 4
    Last Post: 05-18-2013, 12:05 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:10 PM.