Results 1 to 2 of 2
  1. #1
    Soundwave
    Member #
    73771
    Join Date
    Oct 2014
    Tablet
    TF101
    Posts
    16
    Liked
    0 times

    Asus T200 BlueScreen Death

    I own since 3 weeks an Asus t200 Dk003 .
    In general I am very Happy of the tablet choise, it is in line with my expectations in term of screen quality, battery drain and overall performances.
    I decided for a T200 after a deep camparaison with all T100 models , I finally make this decision for 2 main reasons:
    - screen size
    - disk upgrade capability
    I really believe that the 10" screen is by far too small for a desktop windows and adding a 128GB SSD I have solved the disk space problem.
    NOW THE PROBLEM:
    Five or six time, opening the lid, I have got received a BSOD error with an automatic restart of Windows. looking to the error record it tell me that it is due to a non correct restart of windows from suspension.
    Then it appears to be an hardware problem: I doubht it may be due to a faulty behaviour of the lid switch.
    Before returning the T200 and have it exchanged, I would like to know if anybody experienced a similar problem.
    Thank you

  2. #2
    Soundwave
    Member #
    73771
    Join Date
    Oct 2014
    Tablet
    TF101
    Posts
    16
    Liked
    0 times
    I also noticed another strange behaviour :
    when I close the lid the T200 should go in "connected standby": this is the way it has been setup for power saving.
    But if I run the battery report I discover that (sometimes ... not always) it goes in "connected standby" only for a fraction of a second (the report give 0:00:00) and than return active .
    When I go to standby pressing the on/off switch, the t200 go to "connected standby" up to when I press the switch again.

    I think this is also really strange:tomorrow I will call Asus support... hoping to get some help!

    Otherwise I will replace the Transformer!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Asus T200 USB 3.0 Problem?
    By Justmani in forum Asus Transformer Book T200 Help
    Replies: 3
    Last Post: 07-26-2015, 06:53 PM
  2. Switch 11 vs Asus T200
    By beginning in forum Asus vs Others
    Replies: 0
    Last Post: 11-19-2014, 07:38 PM
  3. T200 - no Asus updates?
    By Velenje in forum Asus Transformer Book T200 General Discussion
    Replies: 2
    Last Post: 11-16-2014, 01:33 PM
  4. Asus T200 vs hp pavilion 11 x2
    By Mesh in forum Asus vs Others
    Replies: 5
    Last Post: 10-01-2014, 08:12 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:57 PM.