Results 1 to 2 of 2
  1. #1
    Jazz
    Member #
    29994
    Join Date
    Mar 2012
    Location
    Hungary
    Tablet
    TF Book T200
    Posts
    39
    Liked
    4 times

    [ SOLVED ] T200 front and rear camera: PICTURE DISSAPEARED!

    Hello, when I tried to use the cam for making photo, its not giving picture. After I tried online video cam chat and skype chat, same issues. my camera dissapeared. Now what can I do? what causing the problem? Please help :/

  2. #2
    Jazz
    Member #
    29994
    Join Date
    Mar 2012
    Location
    Hungary
    Tablet
    TF Book T200
    Posts
    39
    Liked
    4 times
    Ok, I reseted the system, and problem solved! But it's annoying that the camera dissapeared suddenly :/ I hope it's not happening again!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Rear Car Camera on TF101?
    By VonBach in forum Asus Transformer (TF101) Accessories
    Replies: 5
    Last Post: 09-25-2012, 05:10 AM
  2. [Solved] Front and Rear Cameras
    By georgec21 in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 09-13-2012, 12:01 AM
  3. HDMI out, all rear channels play on front.
    By kush in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 07-25-2012, 08:06 PM
  4. Front and rear comera
    By manda1991 in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 03-26-2012, 02:22 PM
  5. Rear camera megapixels?
    By mardukeme in forum Transformer Prime General Discussions
    Replies: 5
    Last Post: 12-30-2011, 09:19 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:15 PM.