Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    73449
    Join Date
    Sep 2014
    Tablet
    None
    Posts
    4
    Liked
    1 times

    Docking station issue after resume from sleep

    The problem started few days ago - after resuming my T200 from sleep (when connected with docking station). The keyboard/touchpad is simply not responsive. There is nothing that can be done to fix the issue except for unplugging the screen from the station and plugging it again.
    The system just reports some issue with USB device.
    Did any of you encountered such situation ?

  2. #2
    Supporting Member
    Supporting Member

    Member #
    1793
    Join Date
    Jun 2011
    Location
    Vancouver Canada
    Tablet
    TF Book T102HA
    Posts
    5,903
    Liked
    1225 times
    What is the "issue"? Can you tell us what the system is reporting? Details help.

  3. #3
    Soundwave
    Member #
    73449
    Join Date
    Sep 2014
    Tablet
    None
    Posts
    4
    Liked
    1 times
    Quote Originally Posted by Swipe View Post
    What is the "issue"? Can you tell us what the system is reporting? Details help.
    There is a "Unknown USB device" present in the Device Manager, which reports: "A request for the USB device descriptor failed."
    There is also an information saying that Windows has stopped the device because of the errors reported (error code 43).

    Further details:

    Device USB\VID_0000&PID_0002\5&4fdd3a0&0&3 had a problem starting.

    Driver Name: usb.inf
    Class Guid: {36FC9E60-C465-11CF-8056-444553540000}
    Service:
    Lower Filters:
    Upper Filters:
    Problem: 0x2B
    Status: 0x0

    This happens every time after putting the T200 to sleep with dock attached and then resuming

  4. #4
    Soundwave
    Member #
    76470
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times
    Hi, I'd be interested to know if you fixed this as mine is doing the same thing, except I've tried restarting, unplugging & plugging back in and it still doesn't work.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ASUS TF 700T Docking station issue
    By IVICA in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 18
    Last Post: 12-23-2013, 08:24 PM
  2. ASUS TF300T docking keyboard docking station - sticky keys
    By aksman in forum Transformer Pad 300 Accessories
    Replies: 1
    Last Post: 12-27-2012, 04:37 AM
  3. transformer prime TF201 docking station issue
    By morlocko in forum Transformer Prime Help
    Replies: 4
    Last Post: 05-26-2012, 03:37 PM
  4. Docking Station
    By g8vkv in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 06-30-2011, 03:24 PM
  5. Docking Station closed case sleep
    By TEM in forum Asus Transformer (TF101) General Discussions
    Replies: 15
    Last Post: 05-31-2011, 04:12 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:27 PM.