Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    105222
    Join Date
    Jan 2021
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times

    Why is a fresh install of windows 10 Pro WAY slower than existing install of 10 Home?

    I got this t100t (not sure if it's t100ta or t100tam) from a friend and it had an existing installation of windows 10 home on it.

    It worked great! It was snappy, all the drivers worked, the sound worked, sleep works, etc.

    I need windows 10 pro for work, so I wipe everything and installed 10 Pro and it's ABYSMALLY slow.

    I'm talking, even with all visual enhancements turned off and performance turned to maximum, clicking the start menu takes one-mississippi to load.

    Clicking the audio icon take 2-3 mississippi's to load. Right clicking the audio or anything in the start menu sometimes never loads, or takes like 5 to 10 slow mississippi's to load.

    Processor is showing constant use at abotu 19-23%, ram is showing constant use at 65-67%.

    This is on a brand new 32 bit installation.

    Is there anything I can do? Do I need to reinstall windows home? Do I need to go back to windows 8.1?

  2. #2
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,820
    Liked
    419 times
    Could it be running/installing updates? On a fresh OS, Windows can take a long time - over several sessions - to fully update.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  3. #3
    Soundwave
    Member #
    105222
    Join Date
    Jan 2021
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by rickscheller View Post
    Could it be running/installing updates? On a fresh OS, Windows can take a long time - over several sessions - to fully update.
    Unfortunately this is after all the updates. I always manually force the updates. Took 4 reboots over almost two hours to finish them, including all the optional. This is just at idle. I'll take a video if anyone is interested. I can't imagine that the simple act of having win10 pro over home would make this machine unusable. But Maybe?

  4. #4
    Super Moderator & Spaminator
    Supporting Member

    Member #
    50369
    Join Date
    Dec 2012
    Location
    Europe and Japan
    Tablet
    TF700
    Posts
    819
    Liked
    255 times
    Could it be a driver issue? Mayne the (presumably generic) win 10 doesn't have optimized drivers for e.g. the GPU

  5. #5
    Soundwave
    Member #
    105222
    Join Date
    Jan 2021
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by Tor View Post
    Could it be a driver issue? Mayne the (presumably generic) win 10 doesn't have optimized drivers for e.g. the GPU
    I'm going to dig through the asus site this afternoon rolling back all the drivers to everything they have available and see if that solves it.

    My cpu usage has calmed down some, about 3-5% avg, pops up to 35% to open a window or the start menu, but the memory is still hovering at 55% usage.

    Culprits look like
    • 19mb - game bar
    • 43mb - antimalware service
    • 17mb - windows modules installer worker?
    • 14mb - "start"?
    • 7mb - utcsvc
    • 6mb - mail & calendar
    • and about 50 more mb of random services that I'm not sure I need.


    I haven't customized startup or memory in so long, but I also haven't had a pc this underpowered in a while.

    The reason I'm bothering with this is because I'm an IT field technician for datacenters and lugging around my full sized laptop just for terminal access is a huge pain. I'll probably upgrade to a surfacebook or the like soon, but this guy should suffice. Gotta have 10 pro for remote access by the team though.

  6. #6
    Soundwave
    Member #
    105222
    Join Date
    Jan 2021
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    eek. I just realized this computer has 2gb of ram 1.9 available, and 1.45 taken up by the base windows install. No wonder. This thing will literally never run ok with w10 pro on it. Just opening chrome maxes out the ram. whelp. rip I guess.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Help with fresh Windows 8.1 install TF100TAF-B1-BF
    By mrdyer84 in forum Asus Transformer Book T100 Help
    Replies: 9
    Last Post: 11-14-2015, 12:12 AM
  2. Install fresh windows from USB key
    By josko in forum Asus Transformer Book Chi T300 series
    Replies: 0
    Last Post: 06-30-2015, 03:12 AM
  3. Windows 8 fresh install - too many partitions
    By fyrekrig in forum Asus Transformer Book T200 General Discussion
    Replies: 0
    Last Post: 05-31-2015, 11:58 PM
  4. [Solved] T200TA Can't Install SOC or WLAN Drivers - Fresh Install
    By amponzi in forum Asus Transformer Book T200 Help
    Replies: 4
    Last Post: 04-07-2015, 06:45 PM
  5. Fresh install. Need my Windows 8.1 product key
    By apollstar in forum Asus Transformer Book T100 Help
    Replies: 20
    Last Post: 01-11-2014, 10:32 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 09:18 PM.