Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Like Tree2Likes

Thread: T100TA: no audio after Windows 10 1909 update

  1. #11
    Soundwave
    Member #
    72142
    Join Date
    Aug 2014
    Location
    UK
    Tablet
    TF Book T100TA
    Posts
    15
    Liked
    2 times
    Quote Originally Posted by A1hada0t0Bj0b3X View Post
    biterbit, thank you for your diligence and for taking the time to share your findings.
    Just did a clean install of Win 10 2004 to my T100TA (32GB) and was facing both 'No Audio' AND 'No Driver' for the TPM 2.0 device.
    The VER112 driver package you provided the link to solved both!
    Thanks again.
    You are welcome. I'm glad my results were of use to someone else.
    rickscheller and pbekkerh like this.

  2. #12
    Soundwave
    Member #
    105207
    Join Date
    Dec 2020
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times
    Quote Originally Posted by biterbit View Post
    Thanks. I've downloaded and installed Windows 10 again but with the same result. No sound and the Audio Troubleshooter reporting 'Audio services not responding'. There appears to be some incompatibility between the T100TA and Windows 10 version 1909 unless someone else can confirm that they have this combination working.
    I have the same error, but in my case it was with another version of Windows 10, I passed my laptop to 8.1 and I did not like it and return to windows 10 and no longer gave me sound, I have not solved the problem for m

  3. #13
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,804
    Liked
    249 times
    Did you look at my possible solutions?
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TA No Audio after Windows 10 Build 1709 update
    By masterpipo in forum T100 (all variants, including Chi) - Windows 10
    Replies: 3
    Last Post: 06-13-2018, 07:47 AM
  2. reset factory my TR Book T100TA after update windows 10
    By bunny713 in forum Asus Transformer Book T100 General Discussions
    Replies: 2
    Last Post: 02-01-2017, 07:10 AM
  3. T100TA - Black Screen After Windows Anniversary Update
    By cihs in forum T100 (all variants, including Chi) - Windows 10
    Replies: 3
    Last Post: 10-12-2016, 10:58 PM
  4. T100TA record an audio stream - how?
    By Ludwig1954 in forum Asus Transformer Book T100 Help
    Replies: 14
    Last Post: 10-06-2015, 03:52 PM
  5. T100TA Windows Update problem
    By Jola in forum Asus Transformer Book T100 General Discussions
    Replies: 9
    Last Post: 12-08-2013, 10:50 AM

Search tags for this page

asus t100 - no audio
,

asus t100ta

,

asus t100ta audio driver

,
asus t100ta audio driver windows 10
,

asus t100ta audio lenovo windows 10 drivers

,
asus t100ta audio not working
,

asus t100ta no sound

,
asus t100ta support
,
asus t100tam audio driver windows 10
,
asus transformer t100
,
asus transformer t100ta driver
,

nu vot

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:19 PM.