Results 1 to 3 of 3
  1. #1
    Jazz
    Member #
    74355
    Join Date
    Oct 2014
    Location
    Denmark
    Tablet
    TF Book T100
    Posts
    60
    Liked
    11 times

    T100 boots directly into BIOS setup, disk error?

    It boots directly into BIOS setup and there is no BOOT Options available.

    I can boot into BOOT menu with esc

    It will boot my Restore USB stick and starts Image restore but stops after 10-12 minutes with an error.

    Ran chkdsk and it says "disk is in use" I then said yes to dismount it. Ran trying most of the switches but it stops with an error 126 in file 89034

    Has anyone tried this? It looks like a diskerror.

    As a last resort I will let it totally discharge and see if that changes anything.

    I tried booting from a USB stick with an iso on it, but it wouldn't boot. The stick doesn't boot on my win7 computer either, so could be a stick problem.
    Last edited by pbekkerh; 05-18-2019 at 03:35 AM.
    Poul

    T100TA DK024H - Z3775 - 64Gb
    ADATA 64Gb mSD
    BIOS 307 - Win10 Pro

  2. #2
    Jazz
    Member #
    74355
    Join Date
    Oct 2014
    Location
    Denmark
    Tablet
    TF Book T100
    Posts
    60
    Liked
    11 times
    The total discharge didn't give any change.
    I was however able to xcopy a lot of files from my D drive, via the cmd.exe window. I have partitioned the SDD disk into disks C and D.

    Looks like I'll have to buy a new motherboard or a computer with defective keyboard.

    PS: Remember to remove the SD card, when taking the T100 apart. I forgot and cracked the card with hte latest backup on it :-(
    Last edited by pbekkerh; 05-18-2019 at 03:36 AM.
    Poul

    T100TA DK024H - Z3775 - 64Gb
    ADATA 64Gb mSD
    BIOS 307 - Win10 Pro

  3. #3
    Jazz
    Member #
    74355
    Join Date
    Oct 2014
    Location
    Denmark
    Tablet
    TF Book T100
    Posts
    60
    Liked
    11 times
    I ended up with buying a factory restored T100 for 130. I had some problems but now it's running.
    Poul

    T100TA DK024H - Z3775 - 64Gb
    ADATA 64Gb mSD
    BIOS 307 - Win10 Pro

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100 TAF boots to bois only
    By Glosflyeruk in forum Asus Transformer Book T100 Help
    Replies: 3
    Last Post: 07-11-2017, 03:51 PM
  2. Boot straight to BIOS, no hard disk
    By deltakrew in forum Asus Transformer Book T100 Help
    Replies: 0
    Last Post: 11-25-2016, 07:55 PM
  3. T100 boots to Bios
    By Glorioso in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 04-10-2015, 01:01 PM
  4. [SOLVED] T100TA Hard drive not seen in BIOS....just boots straight into BIOS
    By ukiltmybrutha in forum Asus Transformer Book T100 Help
    Replies: 8
    Last Post: 03-01-2015, 02:35 PM
  5. Bios 2.26 installation error
    By originalsnuffy in forum Asus Transformer Book T100 General Discussions
    Replies: 2
    Last Post: 02-23-2014, 05:31 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:14 PM.