Results 1 to 1 of 1
  1. #1
    Soundwave
    Member #
    100197
    Join Date
    Feb 2019
    Tablet
    TF Book T100TAF
    Posts
    3
    Liked
    1 times

    Exclamation 'The procedure entry point terminate could not located in the dynamic link library'

    Hi everyone, I'm having yet another problem with my Asus Transformer Book T100. This time It's about the Windows Visual C++ redistributable 2015.
    I wanted to play some games on my computer, but I ran into these 'the xxx.dll file is missing from your computer. When I saw that, I just downloaded the file and placed it in my system32 folder, but when it game me another error saying that another xxx.dll file is missing I just tried to install the vc_redist.x86 installer. When that didn't work I manually downloaded every xxx.dll file the errors asked me to download. (I don't remember if I uninstalled the vc_redist.x86 first though) After doing that, some games started working, but others still gave me this error:

    Snapshot_0.png

    I tried downloading the file and putting it in system32 just like before, but it didn't work, I also tried reinstalling the vc_redist.86, then uninstalling, then reinstalling it, but it still didn't work. I think I might have some duplicate .dll files in my system32 folder because of me downloading the files manually and then reinstalling them later. Maybe I should try to delete all the .dll files manually from the system32 folder, but I'm too scared to touch anything because I don't remember which ones to delete. Any Ideas for fixing this error? Thanks a lot.
    I'll provide any other info if needed.
    Last edited by legoinventeor; 03-17-2019 at 05:00 PM.
    -the one and only misspelled Lego inventor! Check out my Youtube channel (that I haven't touched in years!): aaron okolue -

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TAM system on a dynamic disk
    By TajniakOsz in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 10-23-2015, 06:42 PM
  2. New Intel Dynamic Platform and Thermal Control V8
    By EddieZ in forum Asus Transformer Book T100 General Discussions
    Replies: 2
    Last Post: 12-04-2014, 01:59 PM
  3. "Manual" upgrade procedure
    By Quindor in forum Transformer Pad TF701T (Tegra 4) Help
    Replies: 30
    Last Post: 11-14-2013, 05:29 PM
  4. pin entry
    By newcomer in forum Transformer Pad 300 Help
    Replies: 4
    Last Post: 07-01-2013, 05:45 PM
  5. Entry data form lag?
    By Chad in forum Asus Transformer (TF101) General Discussions
    Replies: 3
    Last Post: 10-27-2011, 03:13 PM

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:21 AM.