Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By Asus_USA

Thread: Lost WiFi looks like hardware any ideas?

  1. #1
    Jazz
    Member #
    74355
    Join Date
    Oct 2014
    Location
    Denmark
    Tablet
    TF Book T100
    Posts
    61
    Liked
    12 times

    Lost WiFi looks like hardware any ideas?

    I have every 1 to 2 weeks had, "limited function" on my WiFi. Sometimes it just came back, sometimes the windows repair found WiFi disabled and then enabled it again.

    Now it's just disappeared. I can't repair it, as windows repair doesn't find it.

    I looked in Hardware manager, but there is no WiFi card at all.

    It happened while I was having problems pairing a bluetooth device but I don't know if there is any connections.

    Any ideas? Or should I just change the WiFi card. What is the part number of the card or a replacement?

    EDIT: I just took the backplate off and it looks like there is only one PCB board, no separate WiFi board :-(

    EDIT2: While installing a TP-Link WiFi adapter and restarting a few times, my normal WiFi returned!!!!!!
    Last edited by pbekkerh; 09-04-2018 at 07:43 AM.
    Poul

    T100TA DK024H - Z3775 - 64Gb
    PNY 128Gb mSD
    BIOS 307 - Win10 Pro

  2. #2
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by pbekkerh View Post
    I have every 1 to 2 weeks had, "limited function" on my WiFi. Sometimes it just came back, sometimes the windows repair found WiFi disabled and then enabled it again.

    Now it's just disappeared. I can't repair it, as windows repair doesn't find it.

    I looked in Hardware manager, but there is no WiFi card at all.

    It happened while I was having problems pairing a bluetooth device but I don't know if there is any connections.

    Any ideas? Or should I just change the WiFi card. What is the part number of the card or a replacement?

    EDIT: I just took the backplate off and it looks like there is only one PCB board, no separate WiFi board :-(

    EDIT2: While installing a TP-Link WiFi adapter and restarting a few times, my normal WiFi returned!!!!!!
    Hi pbekkerh, allow us to apologize for the troubles that this has caused and we are happy that your WiFi has started to work again. We're not entirely sure if this issue is software or hardware. However, if you lose connection again please let us know.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  3. #3
    Jazz
    Member #
    74355
    Join Date
    Oct 2014
    Location
    Denmark
    Tablet
    TF Book T100
    Posts
    61
    Liked
    12 times
    Yes, it happened again. Several times I got "limited...." but I could continue by connecting the TP-Link USB WiFi adapter
    Poul

    T100TA DK024H - Z3775 - 64Gb
    PNY 128Gb mSD
    BIOS 307 - Win10 Pro

  4. #4
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by pbekkerh View Post
    Yes, it happened again. Several times I got "limited...." but I could continue by connecting the TP-Link USB WiFi adapter
    Thank you for the response Poul. We would recommend reinstalling the drivers from our support website here.
    pbekkerh likes this.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  5. #5
    Jazz
    Member #
    74355
    Join Date
    Oct 2014
    Location
    Denmark
    Tablet
    TF Book T100
    Posts
    61
    Liked
    12 times
    Thank you for your effort and time.

    I have installed the Broadcom driver. Now let's see.

    I also downloaded the audio driver, as I sometimes lose sound but that will have to wait.
    Poul

    T100TA DK024H - Z3775 - 64Gb
    PNY 128Gb mSD
    BIOS 307 - Win10 Pro

  6. #6
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by pbekkerh View Post
    Thank you for your effort and time.

    I have installed the Broadcom driver. Now let's see.

    I also downloaded the audio driver, as I sometimes lose sound but that will have to wait.
    That's okay Poul and you are welcome. Please keep us posted.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Strange issues with wifi hardware (T100TAF) (LONG)
    By Azzurolix in forum T100 (all variants, including Chi) - Windows 10
    Replies: 1
    Last Post: 07-28-2016, 03:22 PM
  2. Tablet lost all wifi passwords.
    By cfuglein in forum Asus MeMO Pad 8 Help
    Replies: 8
    Last Post: 11-06-2015, 06:22 PM
  3. Lost Wifi after .14 update
    By amandances in forum Transformer Prime Help
    Replies: 26
    Last Post: 03-01-2012, 06:05 AM
  4. GPS, WIFI Discussion on hardware mods and fixes. Light Bleed Fixed
    By jchipper in forum Transformer Prime General Discussions
    Replies: 5
    Last Post: 02-15-2012, 12:31 AM
  5. lost wifi network
    By mysurgery in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 11-13-2011, 06:38 PM

Search tags for this page

i lost wi-fi hardwarw

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:14 PM.