Results 1 to 9 of 9

Thread: Display Problem

  1. #1
    Soundwave
    Member #
    85234
    Join Date
    Jun 2015
    Location
    Oregon
    Tablet
    TF Book T100TAM
    Posts
    10
    Liked
    0 times

    Display Problem

    Hey Friends,
    I have a T100TAM-C12-GR, It's been a great little machine. But, lately The screen has been splitting in half vertically. What is being displayed moves to the right off the screen varying amounts and comes up on the left side. One side is bright pink and the other is bright lime green. It's happening more often, yesterday it happened twice.
    Someone just gave me a T100TA-H1-Gr with the power button and board destroyed.
    I'm wondering if I could swap out something from it to mine to fix the video?
    I don't know the difference between the two machines except for 32 or 64 gB and the hard drive.
    Thanks for your help
    Jerry

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,747
    Liked
    241 times
    If you are comfortable with opening it maybe as simple as loose cable connecting to display.

    As far as your question the only way to answer that is since it is most likely a display issue, you would have to open both and see if you can find a matching part numbers.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    745
    Liked
    149 times
    Quote Originally Posted by JerryCampbell View Post
    Hey Friends,
    I have a T100TAM-C12-GR, It's been a great little machine. But, lately The screen has been splitting in half vertically. What is being displayed moves to the right off the screen varying amounts and comes up on the left side. One side is bright pink and the other is bright lime green. It's happening more often, yesterday it happened twice.
    Someone just gave me a T100TA-H1-Gr with the power button and board destroyed.
    I'm wondering if I could swap out something from it to mine to fix the video?
    I don't know the difference between the two machines except for 32 or 64 gB and the hard drive.
    Thanks for your help
    Jerry
    Hello Jerry, thank you reaching out and we are sorry to hear of this issue. The first approach we recommend is drivers. Please could you provide to us the serial number, so we can verify your product information and check the drivers.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  4. #4
    Soundwave
    Member #
    85234
    Join Date
    Jun 2015
    Location
    Oregon
    Tablet
    TF Book T100TAM
    Posts
    10
    Liked
    0 times
    Thanks,
    The # for the T100TAM C12-GR, The one with the Video problem is E9N0BC10803038E.
    The video driver version is 10.18.10.4358.
    The # for the T100TA-H1-GR, The one with the destroyed power button and board is E4N0BC14745715C.
    I'm assuming the video is on the motherboard and the entire MB would have to be swapped.
    It would be nice if it were a software issue.
    I have had this machine for 3 or 4 years and used it heavily as my only machine many
    hours a day with several hours playing movies thru the HDMI port on battery power.
    Jerry

  5. #5
    Soundwave
    Member #
    85234
    Join Date
    Jun 2015
    Location
    Oregon
    Tablet
    TF Book T100TAM
    Posts
    10
    Liked
    0 times
    I installed the latest video driver version 10.18.10.4885. Hopefully that will help.
    Jerry

  6. #6
    Soundwave
    Member #
    85234
    Join Date
    Jun 2015
    Location
    Oregon
    Tablet
    TF Book T100TAM
    Posts
    10
    Liked
    0 times
    Hi, Just wondering if your still there.
    Jerry

    Quote Originally Posted by Asus_USA View Post
    Hello Jerry, thank you reaching out and we are sorry to hear of this issue. The first approach we recommend is drivers. Please could you provide to us the serial number, so we can verify your product information and check the drivers.

  7. #7
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,791
    Liked
    416 times
    Quote Originally Posted by JerryCampbell View Post
    I installed the latest video driver version 10.18.10.4885. Hopefully that will help.
    Jerry
    What results did you get with the latest video driver?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  8. #8
    Soundwave
    Member #
    85234
    Join Date
    Jun 2015
    Location
    Oregon
    Tablet
    TF Book T100TAM
    Posts
    10
    Liked
    0 times
    The Problem has not shown up since installing the latest driver. The way it was going I think it would have by now, so I am hopeful.
    I think we can close the door on this hoping that the problem is solved. I will say something if it comes back.
    Thank you for asking.
    Jerry

    Quote Originally Posted by rickscheller View Post
    What results did you get with the latest video driver?

  9. #9
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,791
    Liked
    416 times
    Thanks, hope you get full closure... but let us know if the issue returns.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T200TA display problem
    By babis91 in forum Asus Transformer Book T200 General Discussion
    Replies: 5
    Last Post: 04-25-2015, 07:21 AM
  2. Display problem
    By ashruf in forum Asus Transformer Book T100 General Discussions
    Replies: 3
    Last Post: 04-21-2015, 02:04 PM
  3. [SOLVED] Wallpaper display problem - help please
    By smippy in forum Transformer Pad 300 Help
    Replies: 4
    Last Post: 10-07-2013, 08:39 AM
  4. TF101 display problem
    By LizC in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 05-03-2013, 09:58 AM
  5. Wallpaper display problem
    By volpo in forum Transformer Pad 300 Help
    Replies: 5
    Last Post: 04-18-2013, 04:58 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:54 AM.