Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By janner43

Thread: T100HA bricked after windows 10 reset

  1. #1
    Soundwave
    Member #
    93823
    Join Date
    Aug 2017
    Tablet
    TF Book T100HA
    Posts
    1
    Liked
    0 times

    T100HA bricked after windows 10 reset

    A tale of woe. So a friend gave me a t100ha running windows 10 to reset. Simple?

    During the windows reset it started bootlooping at 64%. Common problem. Only solution full reinstall via USB.
    Downloaded windows 10 x64 as described in these forums. Started install. At 84% the screen corrupted and the machine froze. On restart nothing at all. Just 5 flashes from the white led at the top. Read the forums. Tried long presses. Removed the back and disconnected the battery. Still nothing but the flashing white led. I notice a lot of similar complaints here.

    This machine was bought in december 2015. A windows reset should not brick a machine. It is miserable for me to return the machine worse than it was given to me.

    Any tips greatly appreciated.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome

    I think it's fried. Probably eMMC failure which seems to be all too common a problem on these devices. But then again, the T100 is a budget device, and excellent value for money, so you have to think that the component quality is not exactly robust.

    Moved to help.
    kolleykibber likes this.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T200TA Transformerboolk bricked after reset Windows 10 TPM Screen
    By rickydg in forum Asus Transformer Book T200 Help
    Replies: 7
    Last Post: 02-05-2018, 05:56 PM
  2. T100HA - Windows 8.1
    By LiviuT in forum Asus Transformer Book T100 Help
    Replies: 8
    Last Post: 02-17-2016, 03:28 PM
  3. T100HA Clean windows 10 install
    By Scarumanga in forum T100 (all variants, including Chi) - Windows 10
    Replies: 1
    Last Post: 01-25-2016, 01:24 AM
  4. Rooted Transformer bricked after Factory Reset
    By mrbill in forum Transformer Prime Help
    Replies: 8
    Last Post: 11-25-2012, 12:41 AM
  5. Transformer Prime Factory Reset with CWM - Bricked?
    By dotnettex in forum Transformer Prime Help
    Replies: 4
    Last Post: 05-28-2012, 08:45 PM

Search tags for this page

news
,

t100ha wont charge after windows 10 reload

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:03 PM.