Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    93569
    Join Date
    Jul 2017
    Tablet
    TF Book T100TAF
    Posts
    2
    Liked
    0 times

    T100 TAF boots to bois only

    Hi Guys
    My brother in law has asked me to try and fix this for him, it boots to the bios page and nothing more! can you advise me what may be wrong?
    thanks

    The bois also shows no boot priority, I think the HDD is faulty or disconected, yes?

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome

    Have you tried booting to recovery?
    Have you tried booting from an external source?
    There is no HDD there is only an eMMC soldered to the motherboard.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    93569
    Join Date
    Jul 2017
    Tablet
    TF Book T100TAF
    Posts
    2
    Liked
    0 times
    I have tried everything posted evenF9, tried booting from USB, but the bios does not have any option for it.
    When I turn it on, I have a tiny white spot by the screen camera, briefly comes on then it goes straight to the bios page

  4. #4
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Sounds terminal to me - perhaps others know better.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100 boots to Bios
    By Glorioso in forum Asus Transformer Book T100 Help
    Replies: 5
    Last Post: 04-10-2015, 01:01 PM
  2. TF101 Boots up but then it goes black
    By bbmari70 in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 08-27-2013, 07:48 AM
  3. TF300 only boots to CWM, cannot boot normally
    By kfrye89 in forum Transformer Pad 300 Development
    Replies: 35
    Last Post: 08-18-2013, 06:02 PM
  4. No longer boots
    By Galen13 in forum Asus Transformer Rescue Squad Help
    Replies: 17
    Last Post: 01-09-2012, 07:29 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:47 AM.