Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    93387
    Join Date
    Jun 2017
    Tablet
    TF Book T100TAS
    Posts
    1
    Liked
    0 times

    Please Help! I used Asus touch panel autoupdate tool, and it messed up my touchscreen

    Hi, I Did a clean install of windows 10 on my t100tas a couple of weeks ago, and touch panel was working fine until a few days ago, but suddenly for some reason, the touch panel taskbor icon beside clock disappeared and touch panel stoped working properly, I tried updating atk package and smart gesture but that didn't fix the problem. until somewhere on a forum someone suggested a tool from asus called asus touch panel autoupdate tool, which was supposed to automatically update the drivers for touch panel, so I downloaded the app from the t100ha download page (I knew it wasn't designed for my asus model, but I thought it could do no harm, since it was just a tool for updating my drivers automatically, and in the worst case scenario all I had to do was roll back the drivers) and I ran the tool and hit the test button, but this tool messed up my touchscreen, now I know that this tool was actually for calibrating the touch screen, not for updating the touch panel drivers, anyways my touch screen works very strange right now, if I touch the lower right corner of the screen, it clicks on the left side of the screen, if I swipe from right to left, it's like i'm swiping from down the page upward.
    I've tried recalibrating it, using tablet pc settings in the control panel, i've disabled and re-enabled the driver under human interface devices in device manager, I've uninstalled and reinstalled the driver, I've also tried the automatic update n device manager, but none of these worked, please help, how can I fix this, I'm sure this isn't a hardware problem since the screen still works, but this tool may have re-written the x and y in the rom.
    how can I fix this, any help is appreciated
    Last edited by cyrus2016; 06-11-2017 at 09:55 AM.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2824 times
    Welcome

    Moved to T100 help

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    99915
    Join Date
    Jan 2019
    Tablet
    TF Book T101HA
    Posts
    1
    Liked
    0 times
    Hello everyone, how was the problem solved?

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. TF101 LCd and TOUCH PANEL BOARD
    By nonamedad in forum Asus Transformer (TF101) Help
    Replies: 1
    Last Post: 12-28-2014, 01:16 AM
  2. Touch screen not working..No touch Panel firmware version in settings
    By hellboyds in forum Transformer Prime Help
    Replies: 5
    Last Post: 08-31-2013, 09:44 AM
  3. Touch Screen Inoperative, Touch panel version not available
    By mtrider16 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 03-08-2013, 09:32 PM
  4. touch panel
    By mickyprime in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 08-05-2012, 01:56 PM
  5. touch panel
    By mickyprime in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 08-05-2012, 02:29 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:55 PM.