Results 1 to 2 of 2

Thread: Lost camera

  1. #1
    Soundwave
    Member #
    90995
    Join Date
    Aug 2016
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    Lost camera

    New guy here, so please forgive the question that has probably been asked many times.

    Simply put, I upgraded to Win 10 and lost my camera! Any suggestions are sincerely appreciated.

    Ken

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Welcome to the forum Ken

    As you say, this is covered elsewhere in our T100 W10 section. Please visit that section and search for the threads that cover this subject there.



    Thread closed

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Camera stopped working after camera roll folder accidentally moved!
    By homestall in forum Asus Transformer Book T100 Help
    Replies: 0
    Last Post: 02-13-2014, 09:10 AM
  2. Firmware Update-lost quick camera link in circle
    By Glamoury in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 0
    Last Post: 12-06-2013, 09:09 AM
  3. Replies: 1
    Last Post: 03-23-2013, 03:35 AM
  4. Back camera green screen/disconnected camera error [fix it yourself]
    By kitt0012 in forum Transformer Prime Help
    Replies: 6
    Last Post: 03-13-2013, 03:19 AM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:34 PM.