Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    90560
    Join Date
    Jun 2016
    Tablet
    TF Book T100TAF
    Posts
    16
    Liked
    0 times

    T100 TAF won't switch on

    I've looked across the Internet and found that some have a battery issue, I do not as the docks USB has power (reading light works and so does a USB fan) and that works plugged in or not, but every time I hold the power button the power indicator flashes 5 times quickly and nothing happens, wether plugged in or not, and the same happens with or without the keyboard, have tried holding for 30 seconds and the reset thing were you hold the home button (one beneath the volume) and nothing happens, tried with and without the SD card, I've ran out of options, any help anyone?
    Edit: it's fully charged and did take the charge at the right amps cos the charger is still warm/hot, and it's the original one and cable is original
    Second edit: The dock seems to have a low voltage through the USB, as the fan goes faster when you press the power button and so does the light getting brighter, but then it drops down again, is this a standby current thing or something
    Last edited by Michaelflat1; 06-25-2016 at 04:00 AM.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    If you are out of warranty, try opening the tablet & then disconnect & reconnect the battery.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Jazz
    Member #
    74355
    Join Date
    Oct 2014
    Location
    Denmark
    Tablet
    TF Book T100
    Posts
    61
    Liked
    12 times
    Discharge the battery totally via the USB port and then try charging and starting again
    Poul

    T100TA DK024H - Z3775 - 64Gb
    PNY 128Gb mSD
    BIOS 307 - Win10 Pro

  4. #4
    Super Moderator & Spaminator
    Supporting Member

    Member #
    50369
    Join Date
    Dec 2012
    Location
    Europe and Japan
    Tablet
    TF700
    Posts
    784
    Liked
    244 times
    Quote Originally Posted by pbekkerh View Post
    Discharge the battery totally via the USB port and then try charging and starting again
    Only do that if the option of physically disconnecting and reconnecting the battery isn't available. Totally discharging the battery is an efficient way of reducing the capacity and lifetime of the battery.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Comparison between Switch 10 and T100
    By wolfhound in forum Asus vs Others
    Replies: 2
    Last Post: 08-28-2014, 07:20 PM
  2. T100 - The opposition - Acer Aspire Switch 10
    By garryknight in forum Asus vs Others
    Replies: 2
    Last Post: 07-04-2014, 04:15 PM
  3. Acer Aspire Switch - T100 Twin?
    By Kosmos in forum Asus vs Others
    Replies: 1
    Last Post: 06-10-2014, 04:01 PM
  4. Will not switch on
    By harryrids in forum Transformer Prime FAQ
    Replies: 1
    Last Post: 08-09-2012, 07:12 AM
  5. Switch off GPS
    By Bloesum in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 06-14-2011, 01:28 AM

Search tags for this page

t100taf charge light wont turn on

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 06:13 AM.