Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Void_Main

Thread: T100ta dead ?

  1. #1
    Soundwave
    Member #
    90468
    Join Date
    Jun 2016
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    1 times

    T100ta dead ?

    Hi all, im new to this forum and my problems with my T100TA leads me to here
    This is what happend:
    after a Win - update the T100TA only "boots" to BIOS. A Problem wich seems very popular in this forum but:
    here is the thing: i cant boot via USB. The internal flash is missing in BIOS.
    A bootable USB is recognized by BIOS, but:
    -> swiching off secure boot -> activate boot override -> black screen ( 2 sec ~ ) -> back in BIOS
    i tried an bootable Win8.1 made by the "mediacreation - tool" by Microsoft.
    i also tried a live - Knoppix, but it ofc didnt work.

    So my minor knowledge lets me think, the bootloader is broken or something like that, and i tried an BIOS - Update to 314 -> succeed, but it still wont boot any devices.
    It just always returns to BIOS and thats all.

    As most of you recognized im not really "into computers", i buyed this thing because it seems like it would function without heavy maintenance.

    Any of you got an idea what i may have missed? is it a brick? I just want to know if i really should offer any more effort in this thing or forgett about it.

    Please excuse my .. ehm .. imperfect english, im from Germany and shool was some time ago
    Last edited by Void_Main; 06-13-2016 at 12:33 PM.

  2. #2
    Soundwave
    Member #
    90468
    Join Date
    Jun 2016
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    1 times
    Update:
    I finally got a working PartedMagic Stick.
    I ran a scan, wich indicates, that the only Partition, where Windows may be installed ( Rest seems to be "read only", reserved for System ect .. ), is halfway missing, Boot - Sector includet.

    Tried to:
    - recover Boot - Sector -> failed
    - rebuild Boot - Sector -> failed
    - checked Warranty -> nope
    - mechanical inaccecibilisation -> succseed

    i would say: case maby not sloved, but definitely closed. ( I buy second pc, never some tablets again ... )

    Anyway thx 4 reading and sry for my impatience with my problem, but after several hours of troubleshooting ... i feel better now hehe
    janner43 likes this.

  3. #3
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,814
    Liked
    417 times
    If you updated the BIOS after you couldn't boot into Windows, I assume you used EasyFlash from within the BIOS itself.

    EasyFlash will brick your device.

    We always encourage users to ONLY USE WinFlash to update the BIOS from within Windows.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Windows Update Failed - Dead, dead, dead ... HELP!
    By ATXYZ in forum Asus Transformer Book T100 Help
    Replies: 10
    Last Post: 07-05-2015, 06:28 PM
  2. Difference between T100TA-RB12T-CB and T100TA-DB12T-CA
    By blizter in forum Asus Transformer Book T100 General Discussions
    Replies: 4
    Last Post: 01-23-2015, 10:09 AM
  3. Would case for Asus Transformer T100TA fit a T100TA-H2-GR w/ 500GB HD?
    By ghoyle1 in forum Asus Transformer Book T100 Accessories
    Replies: 0
    Last Post: 07-02-2014, 09:08 PM
  4. He's dead?
    By MrDiamond in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 9
    Last Post: 09-10-2013, 03:20 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:44 PM.