Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By DelphinusV

Thread: [SOLVED][DOA Hardware]Dock USB won't recognize devices

  1. #1
    Soundwave
    Member #
    90444
    Join Date
    Jun 2016
    Tablet
    TF Book T100HA
    Posts
    5
    Liked
    1 times

    [SOLVED][DOA Hardware]Dock USB won't recognize devices

    I just received a Transformer Book T100HA from Amazon and everything was going great until I tried to use the USB port on the dock. I can't get any device to work off the dock port. I have tried a USB 2.0 flash drive, a USB 3.0 Flash Drive, a Logitech gamepad, and a Samsung Note 5 phone. The first 3 devices are reported as not recognized and in Device Manager they show up as "Unknown USB device (Port Request Failed)" with device status of "Windows has stopped this device because it has reported problems. (Code 43) A USB port request failed." When I plug my phone in it only charges from the port and the phone won't allow me to switch to file transfer mode. All 3 devices work fine on my Windows 10 desktop.

    I have updated to the latest BIOS (221) and updated/reinstalled the chipset driver. I've also tried uninstalling the USB hub devices in device manager and rebooting, can't resolve the issue and I'm not sure what else to try. Interesting I did get the USB 2.0 drive to show up one briefly on the reboot after the BIOS update, and thinking I had fixed the problem, I removed the drive and tried my gamepad, and the problem reappeared. I can only theorize that something loading after boot caused the issue because the drive worked right after I logged into Windows but never works after everything is fully started.

    I haven't really done much on the tablet yet, just have been setting up my software. I'm using Webroot Secure Anywhere for Antivirus if that might matter.

    Edit: I got the USB 2.0 drive to work a second time right after login. This time I left the drive in while rebooting and attempted to open files on it, and it worked. I even was able to remove the drive and swap to the USB 3.0 drive, and that worked too. But when I plugged in my gamepad the problem came back and after that none of the devices would work.
    Last edited by DelphinusV; 06-10-2016 at 12:29 PM.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Welcome to the forum

    Sounds potentially like hardware, but the only way to be sure is to do a fresh install of Windows and then test it.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Soundwave
    Member #
    90444
    Join Date
    Jun 2016
    Tablet
    TF Book T100HA
    Posts
    5
    Liked
    1 times
    Alright, I had tried doing a system reset and it made things worse. Ended up removing most of the system's drivers including the wireless network and SD card drivers, and the USB port still doesn't work. So I don't even have a reliable way to attempt to reinstall the drivers now. I'm going to try creating a Windows 10 USB drive to reinstall a fresh copy of the OS and if that doesn't get this thing going, back to Amazon it goes.

    Update: Well, I was unable to get the tablet to boot from a USB drive even after disabling secure boot in the BIOS. Looks like I'll be returning this tablet and ordering a new one.
    Last edited by DelphinusV; 06-13-2016 at 12:37 AM.

  4. #4
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,781
    Liked
    246 times
    Probably a good plan sometimes the hardware is just bad.

    Good luck, welcome, and come back if you have any other problems.

    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  5. #5
    Soundwave
    Member #
    90444
    Join Date
    Jun 2016
    Tablet
    TF Book T100HA
    Posts
    5
    Liked
    1 times
    Just got my brand new T100HA today and it works flawlessly. I think I can also now confirm that the one I had before did have a faulty USB port because when I opened up the UEFI to check my BIOS version, I now noticed a USB drive I still had plugged in showing up in the boot options. With my previous tablet the only option was Windows Boot Manager when I had my bootable Windows 10 USB drive in the dock port. It also seems that the OS was not back to original factory settings because I remember it didn't ask me for a Microsoft Account during the initial setup, only to make a local account, some of the language settings were set for Venezuela till I managed to change them back, and oddly, the same Desktop wallpaper now fits the screen where it didn't before.
    Last edited by DelphinusV; 06-18-2016 at 09:16 AM.
    janner43 likes this.

  6. #6
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,781
    Liked
    246 times
    Glad your new one is working, and thanks for the update.

    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [SOLVED][Hardware fix][Mechanical]Tablet suddenly dead
    By VentilateurGris in forum Transformer Pad TF701T (Tegra 4) Help
    Replies: 3
    Last Post: 08-11-2015, 08:12 AM
  2. does android utilize dock's hardware?
    By rodion.zissou in forum Asus Transformer Book Trio General
    Replies: 4
    Last Post: 12-21-2013, 11:08 AM
  3. TF700 dock fails to recognize external storage devices
    By jimesh in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 5
    Last Post: 08-21-2013, 09:49 PM
  4. [SOLVED] TF300 does not recognize Hama Cardreader 35-1
    By fetzbraun in forum Transformer Pad 300 Help
    Replies: 8
    Last Post: 02-21-2013, 05:29 AM
  5. Dock hardware version
    By NML in forum Asus Transformer (TF101) Accessories
    Replies: 2
    Last Post: 11-13-2011, 09:07 AM

Search tags for this page

asus t100 usb device not recognized when plug dock

,

not able to see usb on asus tf300t dock

,

t100 chi doa

,

usb doesn work asus t100 doesn't recognize

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:28 PM.