Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Soundwave
    Member #
    89545
    Join Date
    Mar 2016
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times

    Messed up screen due to VGA adapter

    My screen got messed up once because I used the VGA adapter it became like this:
    10490231_10209212165530001_1561035152_n.jpg



    Apparently, after I did a hard reset it did come back to life and after a while of using the device, it eventually became hot and had the screen again. Any form of help would be appreciated!


    EDIT: To add, I also encountered the problem again whenever I had the laptop docked, and if I either have the VGA adapter plugged in (with the VGA cable connected to it, of course) and/or have certain types of USB devices plugged into the USB port of the keyboard dock.
    Last edited by DaHitManN; 03-06-2016 at 10:23 PM. Reason: Added image again because it wasn't working.

  2. #2
    Transformer Forums Legend
    Supporting Member

    Member #
    5624
    Join Date
    Jul 2011
    Location
    Norcross, GA
    Tablet
    TF700
    Posts
    11,748
    Liked
    1818 times
    Welcome to the forum

    The image still didn't work.

  3. #3
    Soundwave
    Member #
    89545
    Join Date
    Mar 2016
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by leeshor View Post
    Welcome to the forum

    The image still didn't work.
    Fixed it sir! Sorry for the late reply, I had my classes earlier. Hihi.

  4. #4
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,772
    Liked
    415 times
    This is a previously reported result of using an improper VGA adapter. I don't believe once the damage is done, it will resolve itself short of sending it in for repair.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  5. #5
    Soundwave
    Member #
    89545
    Join Date
    Mar 2016
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by rickscheller View Post
    This is a previously reported result of using an improper VGA adapter. I don't believe once the damage is done, it will resolve itself short of sending it in for repair.
    Soo what's the best thing to do?

  6. #6
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    13,948
    Liked
    2815 times
    Quote Originally Posted by DaHitManN View Post
    Soo what's the best thing to do?
    Well if Rick is correct, hardware damage will not repair itself, so you will either have to contact Asus or arrange for a third party repair.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  7. #7
    Jazz
    Member #
    72882
    Join Date
    Sep 2014
    Tablet
    Other - Windows
    Posts
    45
    Liked
    14 times
    My previous T100TA, after upgraded to Win10 and plug in the VGA adaptor having the same issue. Even I reverted back to Win 8.1.

    Later I discovered when the battery is around 18% - 20%, plug in external power and wait for 30 seconds and then remove the power cable, it will crash my T100TA. Same screen as mentioned about. Cannot do anything. Have to turn off the unit. This issue never happen before.

    I sent it for 'warranty' claims (extended warranty - covered by insurance). The company sent it to Asus and cannot be repaired due to the product is EOL - no spare part. So I got a new T100HA as replacement.

    So, it look like motherboard problem. I may be wrong.
    Cube iWork 10 Flagship/Ultimate
    Asus TF Book T100HA (sold) - Asus TF Book T100TA(RIP)
    Samsung ATIV Pro - Asus Zenbook UX32VD
    Asus A42JA
    PIPO X8 - PIPO X7S
    Ainol Mini PC - Onda V919 3G Air Dual OS 64GB

  8. #8
    Soundwave
    Member #
    89545
    Join Date
    Mar 2016
    Tablet
    TF Book T100TA
    Posts
    4
    Liked
    0 times
    Is the T100HA okay with the VGA Adapter?

  9. #9
    Jazz
    Member #
    72882
    Join Date
    Sep 2014
    Tablet
    Other - Windows
    Posts
    45
    Liked
    14 times
    I have not tested it yet.
    Cube iWork 10 Flagship/Ultimate
    Asus TF Book T100HA (sold) - Asus TF Book T100TA(RIP)
    Samsung ATIV Pro - Asus Zenbook UX32VD
    Asus A42JA
    PIPO X8 - PIPO X7S
    Ainol Mini PC - Onda V919 3G Air Dual OS 64GB

  10. #10
    Soundwave
    Member #
    87518
    Join Date
    Oct 2015
    Tablet
    TF Book T100TAS
    Posts
    10
    Liked
    0 times
    Quote Originally Posted by DaHitManN View Post
    My screen got messed up once because I used the VGA adapter it became like this:
    10490231_10209212165530001_1561035152_n.jpg



    Apparently, after I did a hard reset it did come back to life and after a while of using the device, it eventually became hot and had the screen again. Any form of help would be appreciated!


    EDIT: To add, I also encountered the problem again whenever I had the laptop docked, and if I either have the VGA adapter plugged in (with the VGA cable connected to it, of course) and/or have certain types of USB devices plugged into the USB port of the keyboard dock.
    Does your vga adapter have a power micro USB connector somewhere on it ? If yes this means is an active adatper so you should supply external power to it, like from an usb charger..

    I have the same issue you have, sort of..
    After using the adapter now the tablet gpu overheats. Does your do the same ?
    My thread(explanaition) : Weird behaviour of T100 after trying microHDMI to vga adapter

    I plan to open up mine and see if i could fix something from inside soon.


    Inviato dal mio XT1575 utilizzando Tapatalk
    Last edited by ban.codrut; 06-22-2016 at 11:26 PM.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I think i messed up! Please help:(
    By Trekdrop in forum Transformer Pad Infinity TF700 (Tegra 3) Development
    Replies: 36
    Last Post: 02-27-2014, 06:14 AM
  2. I think i messed up! Please help:(
    By Trekdrop in forum Transformer Pad TF701T (Tegra 4) Help
    Replies: 32
    Last Post: 02-26-2014, 05:15 AM
  3. OTG adapter causes screen to go unresponsive
    By dwaynez in forum Transformer Pad 300 General Discussion
    Replies: 9
    Last Post: 04-24-2013, 09:25 AM
  4. Messed up battery usage report screen?
    By uni in forum Transformer Pad 300 Help
    Replies: 6
    Last Post: 05-01-2012, 09:46 AM
  5. 3.2 UK Update has messed up my TF
    By gareth7o9 in forum Asus Transformer (TF101) General Discussions
    Replies: 4
    Last Post: 08-02-2011, 04:28 AM

Search tags for this page

hot to reset a video splitter after messing up vga

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:17 AM.