Results 1 to 3 of 3
Like Tree2Likes
  • 2 Post By fiat_lux

Thread: A100TA - cycles booting in Recovery mode

  1. #1
    Soundwave
    Member #
    89183
    Join Date
    Feb 2016
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    A100TA - cycles booting in Recovery mode

    Here's the best four letter word : HELP
    My daughter has had her T100TA for 1.5 years. No issues. works great.
    Then last week Microsoft released some updates. After she agreed to install them, the computer rebooted.
    Now it goes into Recover mode stating Your PC couldnt start properly. A required device isnt connected or cant be accessed. Error code 0xc0000185. You need to use the recovery tools on your installation media. If you dont have it contact your system admin or pc manufacturer.

    I called Asus. They said I'd have to send it in for repair. I asked how much and was quoted $450 Canadian (which is almost double what I paid for it from Best Buy)

    So, I thought maybe just to reformat the memory and reinstall with windows 10. I prepared a Windows 10 bootable USB key, told the tablet to boot from it within the BIOS. On reboot, I get the windows 10 splash window with the rotating circle and then it says the same thing.

    I tried booting without the Boot Manager and got IMAG1296.jpgIMAG1295.jpga DOS-like window with the same error but further details:
    File: \EFI\Microsoft\Boot\BCD
    Error: 0xc0000185
    Boot configuration data for your PC is missing or contains errors.

    So, how can I boot from the USB key to get to format the memory and reinstall windows?

    Any ideas out there would greatly appreciated. I dont want to brick this nice tablet.

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2824 times
    Welcome to the forum

    Sorry, but I'm no Windows expert - won't use the OS any more. However, isn't there a safe mode you can boot into? What happens when you press f2 to get into recovery during the boot cycle?

    I'm sure someone with more current Windows experience than I have (not difficult ) will be along soon...

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Starscream
    Member #
    72128
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    421
    Liked
    103 times
    The trick will be to get into the command prompt from the recovery environment. What happens if you press F9 while booting to get into the Asus recovery console? Then you can try some of these fixes:
    How To Fix Error Code 0xc0000185

    You can also try to boot from a USB ISO created by the media creation tool:
    https://www.microsoft.com/en-in/soft...load/windows10
    janner43 and Swipe like this.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TA booting to Bitlocker No More Recovery Options
    By pblunn in forum Asus Transformer Book T100 Help
    Replies: 18
    Last Post: 04-15-2017, 12:06 PM
  2. Booting/Recovery Issues - TF300TG
    By riclin in forum Transformer Pad 300 Development
    Replies: 12
    Last Post: 12-16-2015, 04:01 AM
  3. Bricked Tf300.. booting only to Recovery
    By ashaheenp in forum Transformer Pad 300 Development
    Replies: 6
    Last Post: 12-16-2014, 06:29 AM
  4. Booting/Recovery Issues - TF300TG
    By miquelis in forum Transformer Pad 300 Help
    Replies: 0
    Last Post: 12-04-2013, 10:16 AM
  5. TF101 only booting to APX mode
    By damha in forum Asus Transformer (TF101) Development
    Replies: 3
    Last Post: 09-19-2013, 04:07 PM

Search tags for this page

transformer t100 bcd error

,

transformer t100ta 0xc0000185

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:47 AM.