Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    63348
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    6
    Liked
    0 times

    Network Adapter driver issue after Windows 10 uninstall

    Hello all,

    I installed the Windows 10 update then changed my mind and went back to 8.1.

    Discovered that I now have a network driver adapter issue. "Windows did not detect a properly installed network adapter." I can connect to the internet via a cable to the router.

    i opened the device manager and found an exclamation point by broadcom serial bus driver over UART Bus Enumerator

    i tried a number of options to install an updated driver:

    -the option to rollback the driver is grayed out and can't be selected.

    -i downloaded Broadcom Driver Version VER5931034 from the asus website and attempted to install. it would not install and gave the error message: Error "Update.cpp 1203" has occurred and SetUp cannot continue.

    -i uninstalled the driver and attempted to reinstall it but it tells me that it won't update because Windows has determined that it is already up to date.

    Need Help!
    thanks, John

  2. #2
    Soundwave
    Member #
    63348
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    6
    Liked
    0 times
    btw I did a system restore as well but I did not have an date option before ill fated Win 10 install...

  3. #3
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Either download & reinstall the Asus SoC 8.1 drivers package or wipe it and reinstall from fresh - may take longer, but the latter is a guaranteed fix.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No network driver
    By mmysels176 in forum T100 (all variants, including Chi) - Windows 10
    Replies: 2
    Last Post: 08-11-2015, 12:19 PM
  2. [NOT Solved] Dead Wifi ? Network adapter unlisted/vanished
    By astralmind in forum Asus Transformer Book T100 Help
    Replies: 10
    Last Post: 04-14-2015, 03:30 AM
  3. Wireless driver issue for windows 8
    By leroy.hill.31 in forum Asus Transformer Book T100 Help
    Replies: 6
    Last Post: 04-08-2015, 10:08 AM
  4. Wifi Driver Issue - Broadcom serial bus driver over uart bus enumerator
    By replayme in forum Asus Transformer Book T100 Help
    Replies: 1
    Last Post: 02-21-2014, 02:32 PM
  5. USB Ethernet Network Adapter
    By lexd88 in forum Asus Transformer Book T100 Accessories
    Replies: 3
    Last Post: 12-20-2013, 03:49 PM

Search tags for this page

asus transformer book windows 10 network adapter download

,

broadcom driver update.cpp1203 error

,

update cpp 1203 error

,

update.cpp 1203

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:58 PM.