Results 1 to 3 of 3
  1. #1
    Soundwave
    Member #
    87795
    Join Date
    Oct 2015
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    T100TAF will not restore//start

    Owned 2 days running good did all updated.Purchased for my 3 Honary grands next door. Got smart/stupid decided to update to windows 10. part way it said not enough room add external drive or storage. I added a 64 bit formatted Micro SD started back locked up a little while latter. Locked for hours then shut off. will not go back to windows will not restore a back up I had from my own transformer on a usb flash drive.I tried back into into keyboard port and using a media reader into tablet its self. Flashes till it goes to a window saying need restore media can not be found, error #0xc0000225 and at bottom Press Windows Key for UEFI firmware settings. At that time usb flash does not blink and nether it or MicroSD card shows up as being there in boot settings. And can not start using any F keys to restore from SD card or USB drive or DVD external player.IS there any way to get this T100TAF-B1-BF going again. my USB back up was a t100ta but the one that has the 500 gb HD in keyboard base that I have no idea how to use. Just the 32 gb built in.For even better fun dropped my tablet and busted at hotspital bad arthritis and medical problems hand numb and shake a little. I replaced screen and it has a crack after 3 months. So I ordered another $20 on ebay and going to get 2 screen covers for us the Armor Suit unless you know of a better no bubbles and almost invisable, strong easy to add. Yes I do want my cake and eat it also. LOL

  2. #2
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,816
    Liked
    419 times
    debdans, welcome to the forum. I've taken the liberty of rewriting your post to make it a bit more readable and to remove the unnecessary comments. Maybe someone can help.

    I've owned this T100 for two days and it was running well and I'd applied all Windows 8.1 updates.

    I decided to update to windows 10 but part way into that update, it said "not enough room add external drive or storage." I installed a formatted microSD and it restarted the update but appeared to freeze a little while later.

    It remained frozen for hours, so I shut it off. Now it will not boot into windows.

    I tried to reinstall the OS from a back up made from a different T100 that I plugged into the keyboard USB.

    The USB drive will flash until I get an onscreen message saying the restore media can not be found, error #0xc0000225 and at the bottom a button that says "Press Windows Key" for UEFI firmware settings.

    When I press the Windows button to get into the UEFI boot, the usb flash drive does not blink and neither it nor the microSD card shows up as being there in UEFI boot settings.

    None of the F keys work when attempting to restore from the microSD card, USB flash drive or DVD external player.

    Is there any way to get this T100TAF-B1-BF going again?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  3. #3
    Starscream
    Member #
    72128
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    421
    Liked
    103 times
    What happens if you press the vol+ and then the power button simultaneously for 30 sec to boot the T100? Does that get it to go into Windows? Do you see the ASUS splashscreen at boot up? If so, press F9 to get into the Asus recovery console. See if that will allow you to go back to 8.1. If nothing there, you will have to create the Windows 10 ISO on a USB stick to try and get the Windows 10 upgrade to install again:
    Installing Windows 10 using the media creation tool - Windows Help

    Do you have any idea how much free disk space you had when you started the last update? If it was only a couple of days old, there should have been plenty of space to perform the upgrade. You should have at least 8 gb free.

    The T100 just does not survive drops well. You might try looking at this case:

    http://www.amazon.com/ASUS-Transform.../dp/B00GQM1WYY

    It's not a whole lot of protection but it might help. I have one but so far have not dropped it to test it out!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Add usb 3.0 functionality to T100TAF
    By Racca in forum Asus Transformer Book T100 Accessories
    Replies: 5
    Last Post: 05-18-2016, 03:58 PM
  2. T100taf won't charge, 0% battery
    By Wemwem in forum Asus Transformer Book T100 Battery Issues
    Replies: 5
    Last Post: 10-24-2015, 09:14 AM
  3. My T100TAF is dead, please help!
    By gtp20 in forum Asus Transformer Book T100 Help
    Replies: 19
    Last Post: 09-13-2015, 07:48 AM
  4. T100TAF UK/EU model info (T100TAF-BING-DK024B)
    By mysh in forum Asus Transformer Book T100 General Discussions
    Replies: 2
    Last Post: 06-02-2015, 11:36 AM
  5. Restore from saved restore
    By rack in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 09-22-2011, 08:40 AM

Search tags for this page

asus t100 wont go into repair mode
,
asus t100taf reset windows 10
,

asus t100taf restore

,
asus t100taf win 10 restore
,
recovery pc asus t100taf press the windows key for uefi firmware
,
resetting asus t100taf
,
t100taf boot from usb
,
t100taf not start
,
t100taf reset
,
t100taf restaure
,
t100taf-b1 boot to flash drive
,
windows key=uefi firmware settings asus t100ta
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 03:41 AM.