Results 1 to 4 of 4
  1. #1
    Soundwave
    Member #
    85496
    Join Date
    Jun 2015
    Tablet
    TF Book T100TA
    Posts
    1
    Liked
    0 times

    Asus Tranformerbook T100A, Cannot open Windows 8 applications!

    Hello, Im having some trouble with my Windows 8.1 tablet! No Windows 8 metro applications can launch. This includes settings,camera, store and etc! I cannot even restore the pc since I have to do that through the settings. The good thing is, all the desktop applications work, including Control Panel. When I try to do the Windows updates... I get an error saying "This app does not support the contract specified or is not installed". Can anyone help me out? Thanks!

  2. #2
    Jazz
    Member #
    83844
    Join Date
    Apr 2015
    Tablet
    TF Book T100 Chi
    Posts
    44
    Liked
    4 times
    Wrong forum. This is for the T100 Chi

  3. #3

  4. #4
    Soundwave
    Member #
    80743
    Join Date
    Mar 2015
    Tablet
    TF Book T100TA
    Posts
    7
    Liked
    1 times
    I just had the exact same problem that all the Metro Apss wouldn't start anymore.
    The first 2 times I just gave in and used the refresh option wherer afterwards I had to re-install most normal apps again.

    This time I was determined not to do that again if possible. I look around here and tried the first solution that somewhat related to my problem and it worked.

    All I did was changing the resolution from the default 1368x768 to 1366x768. After this I started some apps and they worked again. I set the resolution back to 1368x768 anbd it still worked.
    No idea why but I'm glad it did and that I didn't had to use the refresh option again.
    Just like the problem appeared out of nowhere (I didn't do anything unusual the last time I used the T100TA) it was gone with a simple click. Strange.

    Maybe changing the resolution will work for you, too.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Office 2013 apps and Windows Explorer take an eternity to open on T100
    By itm in forum Asus Transformer Book T100 Help
    Replies: 10
    Last Post: 03-03-2015, 11:19 AM
  2. many disappointments on TB T100A
    By an0x in forum Asus Transformer Book T100 General Discussions
    Replies: 20
    Last Post: 01-13-2015, 06:02 AM
  3. New to Transformer T100A
    By NCarolina in forum Asus Transformer Book T100 General Discussions
    Replies: 7
    Last Post: 05-14-2014, 12:32 PM
  4. Cannot open ME173 as external storage on Windows Vista
    By olympian in forum Asus MeMO Pad HD 7 Help
    Replies: 7
    Last Post: 11-26-2013, 09:05 PM
  5. Applications I must have with my Asus transformer TF300T
    By synckdrome in forum Asus Transformer (TF101) General Discussions
    Replies: 2
    Last Post: 06-09-2012, 09:54 PM

Search tags for this page

having trouble with my asus t100a

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 08:29 PM.