Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
Like Tree3Likes

Thread: black monitor issue.

  1. #1
    Jazz
    Member #
    84381
    Join Date
    May 2015
    Tablet
    TF Book 100TAF
    Posts
    30
    Liked
    0 times

    black monitor issue.

    i follow this forum since months..but now i decided to sign in for a problem:

    this issue come since the first days and in two months it happened time by time (this is another unit, because the first was dead after one week and i brought to my shop). I decided to call asus support, they told to do a reset and so i did. I use the tablet without apps to see if is an hardware issue and yesterday after some hours it happened for some seconds, instead..two days ago for 10 minutes it didn't boot up.
    There was a bright white like shining increasingly and the touch screen was working meanwhile. Only the top part had a white "border light" ...now these great issues are gone, but after the hard reset i had the same problem for 5-6 seconds instead of 10 minutes, so i started warranty procedures.
    This is the same problem that others have?

  2. #2
    Senior Moderator Meritorious
    Supporting Member

    Member #
    883
    Join Date
    May 2011
    Location
    Swainsboro, GA
    Tablet
    TF101
    Posts
    4,743
    Liked
    904 times
    Welcome to the forum Zannen, it will be interesting to see if our members have similar problems with their T100s. I hope Asus makes it "right" for you! Let us know how it turns out.
    Asus Eee Pad TF101 (gave to wife); Samsung Galaxy Note 8 phone and tablet

    The Master Help Guide http://www.transformerforums.com/for...elp-guide.html
    Guidelines of Conduct http://www.transformerforums.com/for...orums-com.html
    Frederuco's Fantastical Forum Favorites http://www.transformerforums.com/for...favorites.html
    Asus T100 Master Help Guide http://www.transformerforums.com/for...elp-guide.html

  3. #3
    Jazz
    Member #
    84381
    Join Date
    May 2015
    Tablet
    TF Book 100TAF
    Posts
    30
    Liked
    0 times
    It is strange but it happened also today (the time was the same more or less): the laptop was in standby at 40% ... Same white border light but not stuck

  4. #4
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,820
    Liked
    419 times
    I think what you're describing (and showing) is that the screen back light is on (a dim all over glow) but there is nothing being displayed on the screen.

    Is that correct?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  5. #5
    Jazz
    Member #
    84381
    Join Date
    May 2015
    Tablet
    TF Book 100TAF
    Posts
    30
    Liked
    0 times
    Exactly and the touchscreen is working something tell me could be heat problems?

  6. #6
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,820
    Liked
    419 times
    Quote Originally Posted by zannen View Post
    Exactly and the touchscreen is working something tell me could be heat problems?
    How do you know the touchscreen is working? Are you seeing the little transparent circles left under your fingertip each time you touch the screen?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  7. #7
    Jazz
    Member #
    84381
    Join Date
    May 2015
    Tablet
    TF Book 100TAF
    Posts
    30
    Liked
    0 times
    Quote Originally Posted by rickscheller View Post
    How do you know the touchscreen is working? Are you seeing the little transparent circles left under your fingertip each time you touch the screen?
    i listen the sounds of a tap on an object over the desktop
    by the way two days ago appearead also a dead pixel

  8. #8
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,820
    Liked
    419 times
    I'm thinking you have a bad display panel. Is there a history of repair on the display panel?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  9. #9
    Jazz
    Member #
    84381
    Join Date
    May 2015
    Tablet
    TF Book 100TAF
    Posts
    30
    Liked
    0 times
    Quote Originally Posted by rickscheller View Post
    I'm thinking you have a bad display panel. Is there a history of repair on the display panel?
    the problem is what they will find if during their test it shows up ok ..it's a problem that happen once in a day or also in 5-6 days..in the assistence sheet i added also the video

  10. #10
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by zannen View Post
    i follow this forum since months..but now i decided to sign in for a problem:

    this issue come since the first days and in two months it happened time by time (this is another unit, because the first was dead after one week and i brought to my shop). I decided to call asus support, they told to do a reset and so i did. I use the tablet without apps to see if is an hardware issue and yesterday after some hours it happened for some seconds, instead..two days ago for 10 minutes it didn't boot up.
    There was a bright white like shining increasingly and the touch screen was working meanwhile. Only the top part had a white "border light" ...now these great issues are gone, but after the hard reset i had the same problem for 5-6 seconds instead of 10 minutes, so i started warranty procedures.
    This is the same problem that others have?

    zannen - We're very sorry that you've been having this troublesome issue with your tablet. Would you be able to email us a detailed description of this issue along with the serial and model number of your tablet to socialsupportus@asus.com. We would love to assist you in resolving this issue.


    If you have any further questions, comments or concerns please do not hesitate to let us know. You may reference this case number (N150519028) on your next contact. We will be more than happy to assist you.

    Thank you.

    In Search of Incredible

    Technical Support Department
    ASUS USA :: ASUSTeK Computer Inc. -Support-
    sculptedstylus likes this.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Fixed my black screen issue:
    By Elliegta in forum Asus Transformer Book Trio (TX201LA)
    Replies: 2
    Last Post: 09-29-2014, 03:04 AM
  2. TF-201 Black Screen Issue, Tablet working via HDMI cable
    By Anaxander in forum Transformer Prime Help
    Replies: 4
    Last Post: 04-05-2014, 10:27 AM
  3. Black bar at bottom of screen issue
    By cloud32187 in forum Transformer Pad 300 Help
    Replies: 2
    Last Post: 12-05-2013, 09:11 AM
  4. Black scree issue
    By blagojkk in forum Asus Transformer (TF101) Help
    Replies: 0
    Last Post: 09-30-2012, 03:07 PM
  5. HDMI/Dell monitor issue
    By noskralc in forum Asus Transformer (TF101) Help
    Replies: 3
    Last Post: 05-30-2012, 08:50 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:04 AM.