Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Like Tree4Likes

Thread: ASUS T100TA connection issues, slow wifi problem

  1. #1
    Soundwave
    Member #
    76373
    Join Date
    Jan 2015
    Tablet
    None
    Posts
    1
    Liked
    0 times

    ASUS T100TA connection issues, slow wifi problem

    Hi guys. I have got my Asus with me at university. Ive got with couple of friends our UPC 120MB internet for 4 of us. And here starts my problem. All of our devices, even my phone, are downloading, buffering etc very fast. Except my Asus T100. It looks that everything is ok. connection is full. but with 120MB internet friends of mine can watch for example youtube videos in hd720p without stopping. And I need to stop it and wait for it to buffer even in 480p and less. On speedtest.net i see that connection to ASUS is very unstable. I mean this diagram is sinusoidal. I tried changing this driver to 168 by MS. I see no changes. I had the same issue around month ago. I decided to format whole device with this recovery mode built in. And I must admit that it helped at the beginning. Tablet was fast in internet, youtube videos were buffering in 720 fast. But after that I started to install updates slowly and carefully cause I was suspecting one of updates for slowing this internet. And one day.. bang.. again slow buffering and downloading. I dont wanna format this computer every two weeks. Please help me. Mayby someone knows where is the key to solve this problem.

  2. #2
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,817
    Liked
    419 times
    If your sure it has to do with updates, you can uninstall some updates to see if it works again. Also, check to make sure you had no "unsuccessful" updates. One of those can cause havoc too.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  3. #3
    Starscream
    Member #
    72128
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    421
    Liked
    103 times
    I don't think anyone really knows what is going on but I have the same buffering problems. I always thought it was my ISP speed (15 mbs) but if you are getting it at 120 mbs, I guess it isn't that. I do alot of streaming with my T100. I've done the 168 MS driver as well. I'm currently trying out the latest to see if that works any better. My speedtest is pretty stable at 15 so I guess the cable site that I stream must be having problems. The Broadcom chip might be bad, too, since there has been probably 3-4 driver updates for it. Too many variables. I'm thinking about getting a separate USB wifi adapter to see if that works any better.

  4. #4
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    255 times
    Welcome to the forums Leczopeczo .

    Do you by any mistake have a static IP set from where your getting your connection constantly? If yes remove it and put it to DHCP. If you see your internet speed (speed-test) being worse, then it's highly more related to your device nothing else. I did not ask you this, but did your device ever functioned fine before when you weren't even in this particular place where you are now? I mean like your home, some other place? Different connection? As far as resetting and it works fine rather then when you download updates, I would suggest turning off Automatic Updates, Change to Let me choose when to Download/Install them, and to really do go by an inch, reset the device see if it works like you mentioned, then download one-two updates at a time, then go forward until you know exactly which update messes up with the connection and when. It will talk time, but it will pinpoint to the actual driver update being the culprit eventually and give you a better experience with your device in the long run.

    Quote Originally Posted by fiat_lux View Post
    I don't think anyone really knows what is going on but I have the same buffering problems. I always thought it was my ISP speed (15 mbs) but if you are getting it at 120 mbs, I guess it isn't that. I do alot of streaming with my T100. I've done the 168 MS driver as well. I'm currently trying out the latest to see if that works any better. My speedtest is pretty stable at 15 so I guess the cable site that I stream must be having problems. The Broadcom chip might be bad, too, since there has been probably 3-4 driver updates for it. Too many variables. I'm thinking about getting a separate USB wifi adapter to see if that works any better.


    If your speed-test is pretty stable, no way it has anything to do with your device, rather then the streaming service from where ever your seeing If it was your device, it would state otherwise. You can uninstall and go back to default MS driver instead of broadcom, and see what's the problem.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  5. #5
    Soundwave
    Member #
    76476
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    5
    Liked
    2 times
    I bought my T100TA last June and have had continuous connectivity problems from day 1. I have done a full reset several times which takes everything off the computer so there isn't anything interfering. I would be able to connect well for a few hours. I want to fix it, not do a work-around. Yesterday I spent 2 hours w/ someone doing a 'chat' w/ Asus to try to work it out. I used my old Acer because I wouldn't be able to stay connected on the Asus. He had me check the BIOS 2.7.7 and wanted to update to 313. Well, he didn't actually have me download and install that, just something Broadcom. Nothing changed. In fact I had difficulty doing many of the things he wanted and would have to hit 'restart' on the Asus since the only way I get decent connections for a short time, is to turn off the T100 and turn it on and then when on-line, set to 'previous' session and it will work. But only for a short time, less than an hour.

    I had thought that this was a Windows 8.1 issue since I have found complaints on line about slow connections. Now I am looking for a list of items that should be on my T100. Which drivers? Which BIOS? I can see how to download the 313, but don't know if I should. There are very many videos on youtube that tell you how to get better speed. I have done several of them, to no improvement and then reset to get rid of absolutely anything that might have been changed.

    So...you Geeks, should I install BIOS 313? The Asus is now, extremely slowly downloading updates that windows says I need. I doubt it. They all seem to be anti-virus. I just want speed. We'll see how long all this takes. I checked out Asus updates while on line with the Asus guy, but nothing there.

    Here's a weird one. I sometimes can't turn off the Asus. I hit 'shut down' and it does nothing. Then I try again and again. If I close it and walk away for 10 min - 30 min, when it comes back it lets me shut it down. Who'd think you couldn't turn the darn thing off? But that's not my prime problem. I just signed up for this forum and you guys are my new hope for actually using the internet on the Asus.

    Thanks in advance for your help.

  6. #6
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,817
    Liked
    419 times
    You should definitely update to BIOS 313. When you do, make sure you have power connected and use Winflash... you should have Winflash already on your T100. That won't likely help your network connection but it will help your other weirdness.

    Once you get the BIOS updated (and get all the Windows updates done)...
    run Asus Live Update (should have that on your T100 too) and install any important updates it requires.

    Then come back here and tell us how things came out and give us an update on your network connection stability.
    Caster likes this.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  7. #7
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    255 times
    Quote Originally Posted by coco View Post
    I bought my T100TA last June and have had continuous connectivity problems from day 1. I have done a full reset several times which takes everything off the computer so there isn't anything interfering. I would be able to connect well for a few hours. I want to fix it, not do a work-around. Yesterday I spent 2 hours w/ someone doing a 'chat' w/ Asus to try to work it out. I used my old Acer because I wouldn't be able to stay connected on the Asus. He had me check the BIOS 2.7.7 and wanted to update to 313. Well, he didn't actually have me download and install that, just something Broadcom. Nothing changed. In fact I had difficulty doing many of the things he wanted and would have to hit 'restart' on the Asus since the only way I get decent connections for a short time, is to turn off the T100 and turn it on and then when on-line, set to 'previous' session and it will work. But only for a short time, less than an hour.

    I had thought that this was a Windows 8.1 issue since I have found complaints on line about slow connections. Now I am looking for a list of items that should be on my T100. Which drivers? Which BIOS? I can see how to download the 313, but don't know if I should. There are very many videos on youtube that tell you how to get better speed. I have done several of them, to no improvement and then reset to get rid of absolutely anything that might have been changed.

    So...you Geeks, should I install BIOS 313? The Asus is now, extremely slowly downloading updates that windows says I need. I doubt it. They all seem to be anti-virus. I just want speed. We'll see how long all this takes. I checked out Asus updates while on line with the Asus guy, but nothing there.

    Here's a weird one. I sometimes can't turn off the Asus. I hit 'shut down' and it does nothing. Then I try again and again. If I close it and walk away for 10 min - 30 min, when it comes back it lets me shut it down. Who'd think you couldn't turn the darn thing off? But that's not my prime problem. I just signed up for this forum and you guys are my new hope for actually using the internet on the Asus.

    Thanks in advance for your help.
    Welcome to the forums coco , /off-topic we use'd to call my 2 year old niece coco too as nickname, so yea remembered .

    Anyways, from reading your post, I would suggest you head-down to the T100 Master Help Guide, which has links to basically Optimizing your T100 as well and how to do ALOT of things with it for better performance, better speed, overall a better product/device. To give you some bits of my experience with the device, when I ran updates for the first 2 days, it took 2 whole days to do so, alot of time, alot of hours, I used to worry and think otherwise, sometimes it failed, sometimes it stuck at Updating or Restarting screens for HOURS, and yes hours, but before I started even started using the device, I always update it first until there are no updates left, which basically is optimizing it in it's performance, that's what they are for in the first place. I had went with the troublesome 169-253 ish updates in those first two days, kept trying to install them retried alot of times, until they finally did. Heck, my store didn't even had a taskbar icon, when all Windows updates were done, I immediately went to Program and Features, and got rid of the Office 365 & the Virus Software it came with Windows Defender if used properly just works fine, and installed Office 2013 Pro Plus full. By this time, I didn't even bothered to check my speed, as from updating I knew the performance was super slow and yes updates, even on my beefed up 32 GB RAM and whatnot Asus G750JZ takes sometime, but not at all how slowly it was compared to my Asus T100 ofcourse the spec and all matter, but point is they take time. I went later with full Office 2013 updates, as it had it's own bunch to do. When both Office & Windows were done, and the T100 took sometime to restart, and came back on, I noticed, the performance jump - it was huge, absolutely amazing performance, hence patience is worth it. I went with this approach,

    1. All Windows Updates - Except Bing, Silverlight
    2. All Office 2013 Pro Updates
    3. All or whatever updates Asus Live Update provided at that time, if I remembered
    4. I went to the official Asus T100 Support Drivers downloaded, updating everything looking at the dates from mid last year till latest ignoring the ones with dated march in them
    5. Upgraded Bios to 313

    Started using machine and so on got involved in a serious battery issue, was able to fix it too.

    When you say speed, in browsing, downloading torrents, or just internet, it has pretty solid speed, I can download large sized torrents at 3.2 Mb/s sometimes 3.5 Mb/s and I don't have much super speed where I am right now, after using my optimized settings for Bittorrent, which I use else where. Download speed similar, no problems with Youtube, videos etc pretty fast and stable. It function's like a full notebook, laptop. Didn't had a single Wifi issue, actually never had to touch anything other then simple connect, enter password. Now any windows updates, download at ease, I installed steam on it too, games download fine similar speed to torrents. Other then that, if your talking about performance, no issue in that too, I keep a check on my RAM, and 2 GB is less, but gets the job done alot, 11-14 tabs chrome, Outlook, Word, Music in the background, everything like a basic notebook it gets the job done great.

    So in all, the device became optimized when I installed all of those in that manner, and haven't had a single major problem ever since. Have a look at the T100 Master Help Guide in my signature, go through various different threads, like Tips & Tricks, Wifi Problems, Optimizing T100. But make sure you install the updates all of them upgrade bios, then see what the device does and what are the results. Uninstalling any Broadcom wireless drivers, using your built-in MS drivers instead, things have worked out for some while vice versa for some, no one's sure, it depends on how you set the device and how it behaves, when you install something particular, and when you do the reverse it functions much better, like not using the Broadcom drivers using the MS. I use Broadcom, but for me I suppose Wifi wasn't an issue, other then the battery at first. Or like some discovered, there device kept getting assigned a static IP that was a different problem.

    Let us know either way , it's a great product I suppose, some tweaking and all, but works at least!
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  8. #8
    Soundwave
    Member #
    76476
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    5
    Liked
    2 times
    Thank you ricksheller. Well, I found winflash under the additional apps for Asus. I clicked on it and downloaded it. I gave permission for asus to change whatever it needed to change. It's there, extracted and installed. I downloaded the 313 bios and got the message WinFlash ! Please resolve the issues first. 1. Adapter is not connected to the device. I've searched Asus for winflash adapter. I haven't a clue. But, maybe I'm close.

    And Caster - that is quite a long, detailed reply. Thank you. I am going to reread it and open on my old Acer and then try to do what you say. I'll go to the guide first.

    thanks


    I have spent so much time doing useless things, that I am willing to learn more and follow the advice of you guys here.

  9. #9
    Soundwave
    Member #
    76476
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    5
    Liked
    2 times
    Thank you ricksheller. Well, I found winflash under the additional apps for Asus. I clicked on it and downloaded it. I gave permission for asus to change whatever it needed to change. It's there, extracted and installed. I downloaded the 313 bios and got the message WinFlash ! Please resolve the issues first. 1. Adapter is not connected to the device. I've searched Asus for winflash adapter. I haven't a clue. But, maybe I'm close.

    And Caster - that is quite a long, detailed reply. Thank you. I am going to reread it and open on my old Acer and then try to do what you say. I'll go to the guide first.

    thanks


    I have spent so much time doing useless things, that I am willing to learn more and follow the advice of you guys here.

  10. #10
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,817
    Liked
    419 times
    Plug in your T100 to power. Don't touch the power switch until the update is complete. Now...

    Go to the START screen, search for Winflash and run (click) to start Winflash... on the little Winflash shield screen that pops up on the desktop, browse to and click on the BIOS 313 file you've previously downloaded and extracted. Everything else is automatic.
    Caster likes this.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi connection problem with my asus tablet.
    By zinou2013 in forum Asus MeMO Pad Smart (10") Help
    Replies: 29
    Last Post: 03-09-2016, 09:39 PM
  2. Replies: 6
    Last Post: 03-25-2014, 08:28 AM
  3. Hdmi Connection to tv:Wifi Slow as hell
    By Soren2014 in forum Asus Transformer Book T100 Help
    Replies: 2
    Last Post: 01-31-2014, 08:33 AM
  4. Replies: 2
    Last Post: 07-04-2013, 09:47 AM
  5. Wifi connection issues
    By Josef in forum Transformer Pad 300 Help
    Replies: 1
    Last Post: 02-20-2013, 08:09 PM

Search tags for this page

asus t100 windows 10 internet running slow
,

asus t100ta slow wifi

,
asus t100ta wifi
,
asus t100ta wifi issues
,

asus t100ta wifi problem

,
asus t100ta wifi problems
,
asus transformer internet slow
,
asus transformer t100ta wifi issues
,
how to download youtube videos to my asus tablet
,
how to fix asus tablet that is very slow connecting to internet
,
t100ta slow wifi
,
t100ta wifi problem
Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 04:24 AM.