Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 43
Like Tree10Likes

Thread: [SOLVED] T100TA Network Card Failure?

  1. #1
    Soundwave
    Member #
    76206
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    2
    Liked
    2 times

    [SOLVED] T100TA Network Card Failure?

    Purchased my T100TA on 01/03/2014 (12 Month Warranty)

    I have been experiencing sporadic issues over the past month with WiFi connectivity and over the last 7-10 days with the Broadcom card not being enabled upon start-up. The adapter has now failed to "turn on" and has failed to respond to commands via the "Change Adapter Settings" via the Control Panel. I powered down the tablet and restarted and now the card is not showing up in the Device Manager. There is no listing for Network Adapters in the Device Manager but under the System Devices within the Device Manager a Broadcom Serial Bus Driver over UART Bus Enumerator is flagged (Device cannot start - Code 10).

    I have attempted to restore (unsuccessful). I have reset the system to factory settings (unsuccessful).

    Is this a hardware or software issue? Any suggestions?

  2. #2
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    252 times
    Welcome to the forums, jbuck .

    If you would tell us more on any recent changes you have done recently over the past 7-10 days period with the Network Card? Any major changes or anything new done during this period that it disappeared from the list?

    On a side note, since you also have a device which says 'Device cannot start - Code 10', that's a general error for any device in Device Manager which fails to start. I would suggest following the below, step by step points and see if it resolves your issue,

    Visit: ASUSTeK Computer Inc. -Support- Drivers and Download T100TA

    1- From the above link, Expand Chipset and Install SOC Driver Package Version 112
    2- Restart the System
    3- Visit the drivers page again from the above link, Expand ATK and Install ATKAPCI driver and hotkey-related utilities Version V1.0.0035
    4- Restart the System (The Network Card should re-appear after doing the above as normal)
    5- Go to Device Manager and Expand Network Adapters you should see as below, take note of what is there and what isn't?

    2015-01-12 16_42_04-Device Manager.png

    6- If you still don't have the Network Card in the screen above, Expand Wireless from the drivers support page and install the below,

    2015-01-12 16_44_45-ASUSTeK Computer Inc. -Support- Drivers and Download T100TA.png

    7- Reboot your system and see the Device Manager, Your Taskbar if the Wifi icon is there, Network Adapters? What do you see there? Is the UART Bus Enumerator still showing the same?

    Report your findings and DO-NOT do any changes disabling/enabling on your own other then the ones stated above, until you report back
    Ecstasy and rickscheller like this.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  3. #3
    Soundwave
    Member #
    76206
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    2
    Liked
    2 times
    Thanks so much for the assist...I should have requested assistance prior to performing a reset of the system.

    The download of the SOC driver returned the Network Adapters to the Device Manager and my wifi adapter is again working. The Broadcom UART Bus Enumerator is also working.

    What could have caused this? I had not performed any changes that I am aware of...the only thing out of the ordinary is the use of a new wireless speaker obtained during the holidays.
    Caster and rickscheller like this.

  4. #4
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    252 times
    Glad to hear it worked out for you, there could be alot of reasons for this, mainly Windows Updates might be one, or any internal system changes which might have corrupted the installed drivers, if you want to know exactly, I would suggest you head down to the Event Viewer, which is built-in and provides tremendous amount of Assistance in knowing exactly which component failed, where and at what time, as shown below,

    1- Right Click Windows Start Button > Event Viewer
    2015-01-13 13_41_23-.png

    2- Expand Windows Logs (Important over here are the logs of Application, Setup & System) mainly System and Setup, since you are looking for errors
    2015-01-13 13_44_57-Event Viewer.png

    3- Right Click on any one of them > Filter Current Log > Tick > Critical, Warning, Error > Press Ok > it will generate the errors for you
    4- Scroll down to see the red marks and their details, that's the best way to know exactly what happened and with which internal component
    2015-01-13 13_45_26-Event Viewer.png

    There is a possibility this might show everything fine, assuming you have already refreshed/reset your system hence the records would have been altered by now , this is normally done when the issue arises, if no loose ends are found but this is how normally we track down the error on a granular level. I have marked the thread as solved.
    rickscheller likes this.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  5. #5
    Supporting Member
    Supporting Member

    Member #
    64427
    Join Date
    Jan 2014
    Tablet
    Too lazy to choose
    Posts
    1,249
    Liked
    291 times
    Quote Originally Posted by jbuck View Post
    Thanks so much for the assist...I should have requested assistance prior to performing a reset of the system.

    The download of the SOC driver returned the Network Adapters to the Device Manager and my wifi adapter is again working. The Broadcom UART Bus Enumerator is also working.

    What could have caused this? I had not performed any changes that I am aware of...the only thing out of the ordinary is the use of a new wireless speaker obtained during the holidays.
    Do you have automatic updates set to run for windows? If so, dissable that and change it to automatically check and notify you. Odds are good an automatic update broke it.

  6. #6
    Soundwave
    Member #
    76383
    Join Date
    Jan 2015
    Location
    Rural Wisconsin
    Tablet
    TF Book T100
    Posts
    3
    Liked
    0 times

    T100TA Help: Network driver is gone

    Hi all-

    This is my son's school device. Auto-Update is on. Today it seems that the computer restarted due to an update, and a large amount of functionality is gone.

    There is no connectivity. When I try to troubleshoot the connectivity, the diagnosis is that there is no driver. When I go into Device Manager I cannot see any network adapter. It seems that this last update, or something connected to it, did severe damage to the system. I have no idea how to download drivers onto the T100 without Wifi connectivity.

    I am a noob with 8.1, since after trying it when it came out I decided to wait out for Windows 10. But my son needed a school device, and the T100 seemed the best bet, so it is the only 8.1 device that we have at home. I don't spend any time on it, unless something does not work - I every problem on this device takes a long time for me to fix.

    Incidentally, there are other issues with the device since the likely failed upgrade (such as - touchscreen does not work any more, and several drivers in Device Manager give code 52 problems "Windows cannot verify the digital signature... A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software"), but I will ask more questions in different, more focused, threads.

    I have spent several hours on this, and scoured past threads in this forum. I can't find an answer, and the closest things I find I don't quite understand. For instance, the [SOLVED] T100TA Network Card Failure? thread discussed updating the drivers with a network adapter that does not turn on - I don't understand how to apply the method given with no wifi connectivity.

    I have no idea how to fix this. I could really use help!

    [Edit] OK, I figure I can use a flash card to bring over these drivers. Now I have to figure out what drivers I need.
    Last edited by camisdad; 01-18-2015 at 11:53 PM.

  7. #7
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,721
    Liked
    234 times
    Try going to device manager, click on computer, than action, then scan for hardware changes. Might bring back the device & driver.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Dock was mine now my wife's
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  8. #8
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    252 times
    Quote Originally Posted by camisdad View Post
    Hi all-

    This is my son's school device. Auto-Update is on. Today it seems that the computer restarted due to an update, and a large amount of functionality is gone.

    There is no connectivity. When I try to troubleshoot the connectivity, the diagnosis is that there is no driver. When I go into Device Manager I cannot see any network adapter. It seems that this last update, or something connected to it, did severe damage to the system. I have no idea how to download drivers onto the T100 without Wifi connectivity.

    I am a noob with 8.1, since after trying it when it came out I decided to wait out for Windows 10. But my son needed a school device, and the T100 seemed the best bet, so it is the only 8.1 device that we have at home. I don't spend any time on it, unless something does not work - I every problem on this device takes a long time for me to fix.

    Incidentally, there are other issues with the device since the likely failed upgrade (such as - touchscreen does not work any more, and several drivers in Device Manager give code 52 problems "Windows cannot verify the digital signature... A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software"), but I will ask more questions in different, more focused, threads.

    I have spent several hours on this, and scoured past threads in this forum. I can't find an answer, and the closest things I find I don't quite understand. For instance, the [SOLVED] T100TA Network Card Failure? thread discussed updating the drivers with a network adapter that does not turn on - I don't understand how to apply the method given with no wifi connectivity.

    I have no idea how to fix this. I could really use help!

    [Edit] OK, I figure I can use a flash card to bring over these drivers. Now I have to figure out what drivers I need.
    Camisdad, take a deep breath and don't worry , everyone now or then usually end up in issues including myself. You can try what helpiflcan mentioned above if that doesn't work as well then just follow the steps in my first post from point 1-2 on this thread it tells you about what specific drivers, you'll need a usb to get the driver downloads I have mentioned above, and it should be easy from there on forward.


    I would also recommend you to go through the T100 Master Help Guide in my signature, which will make you familiar with the device and windows altogether.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  9. #9
    Soundwave
    Member #
    76436
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    5
    Liked
    0 times

    Same issue

    Hi all,

    I scrupulously followed all the steps in your previous answers Caster but nothing works. My wifi icone still says "no connections are available", network adapters are not available in device manager and the "broadcam serial bus driver over UART Bus Enumerator" in the device manager still displays an exclamation mark.

    Any ideas as to what may be the problem? I'm reallt in over my head with this issue.

    Thanks

  10. #10
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    252 times
    Quote Originally Posted by Benjiman View Post
    Hi all,

    I scrupulously followed all the steps in your previous answers Caster but nothing works. My wifi icone still says "no connections are available", network adapters are not available in device manager and the "broadcam serial bus driver over UART Bus Enumerator" in the device manager still displays an exclamation mark.

    Any ideas as to what may be the problem? I'm reallt in over my head with this issue.

    Thanks
    Welcome to the forums Benjiman .

    Can you provide some more details as to when this issue started in your case? Many people have different issues leading to this and all cases might not contradict to one another, did your device had any automatic windows updates done? When was the last time this was working? Looking at your case, the UART Bus Enumerator has an exclamation is also similar but does it state (Device cannot start - Code 10) in device manager?, which the OP had in this thread and was fixed when he simply followed steps 1-2 from my first post top. Try to download the SOC as stated in steps 1-2 and then just do a simple restart and give your feedback here, instead of following the rest of the steps.

    The more details we know the easier it will be to help you
    rickscheller and janner43 like this.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

 

 
Page 1 of 5 1 2 3 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TA Use with SIM Card?
    By robertwhite in forum Asus Transformer Book T100 General Discussions
    Replies: 8
    Last Post: 08-21-2014, 06:48 AM
  2. BIOS System Timer Failure on T100TA 64GB
    By vikibald in forum Asus Transformer Book T100 General Discussions
    Replies: 5
    Last Post: 12-03-2013, 06:19 AM
  3. [ Solved] Start up failure
    By Gareva in forum Transformer Prime Help
    Replies: 11
    Last Post: 12-16-2012, 08:46 AM
  4. [SOLVED] Rooted - Update 9.2.1.24 failure
    By corrigo in forum Asus Transformer (TF101) Development
    Replies: 9
    Last Post: 05-30-2012, 01:36 PM
  5. Maps and Google Places -Network Failure - requires a working data connection
    By pqinetwork in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 06-28-2011, 10:04 PM

Search tags for this page

asus t100 can't find network
,
asus t100ta doesn't have network adapter
,
asus t100ta network adapter driver
,
asus t100taf broadcom serial bus driver
,
bcmfn2 code 51
,
broadcom serial bus driver code 10
,
broadcom serial bus driver over uart
,

broadcom serial bus driver over uart bus enumerator

,
broadcom serial bus driver over uart code 10
,
broadcom serial bus driver over uart problem solved
,
how do i replace wireless card in my asus transformer
,
t100ta enumerator is
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 02:43 AM.