Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 31 to 40 of 45
Like Tree12Likes

Thread: [SOLVED] T100TA Network Card Failure?

  1. #31
    Soundwave
    Member #
    76436
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    5
    Liked
    0 times
    Thanks for the swift reply Rickscheller,

    Turns out the network adapters don't apear in device manager. I tried solving this folliwing Caster's instructions on page 1 but did not work. Any idea?

    Thanks

  2. #32
    Soundwave
    Member #
    89833
    Join Date
    Apr 2016
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    0 times

    T100TA: Can't find network adapter

    My issue is exactly the same as the one described here:
    [SOLVED] T100TA Network Card Failure?

    -Internet was working fine a couple days ago, but now it says Windows did not detect a properly installed networ adapter.
    -No network adapters section shows up on device manager
    -Error with Broadcom Serial Bus Driver over UART Bus Enumerator: This device cannot start (Code 10)

    I have tried to follow the suggestions given in that thread but it seems like the Asus support site has changed, and I have no idea how to access the programs that were recommended.

    I would really appreciate any help with this. Thanks!

  3. #33
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum

    Thread merged

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  4. #34
    Soundwave
    Member #
    89833
    Join Date
    Apr 2016
    Tablet
    TF Book T100TA
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by firlydia View Post
    My issue is exactly the same as the one described here:
    [SOLVED] T100TA Network Card Failure?

    -Internet was working fine a couple days ago, but now it says Windows did not detect a properly installed networ adapter.
    -No network adapters section shows up on device manager
    -Error with Broadcom Serial Bus Driver over UART Bus Enumerator: This device cannot start (Code 10)

    I have tried to follow the suggestions given in that thread but it seems like the Asus support site has changed, and I have no idea how to access the programs that were recommended.

    I would really appreciate any help with this. Thanks!
    Never mind, fixed the issue.

  5. #35
    Soundwave
    Member #
    87532
    Join Date
    Oct 2015
    Tablet
    TF Book T100TA
    Posts
    8
    Liked
    0 times
    Quote Originally Posted by firlydia View Post
    Never mind, fixed the issue.

    I'm having the same issue on a T100HAN.. I have even done a clean windows install with no luck.

    How did you fix it?

  6. #36
    Soundwave
    Member #
    90629
    Join Date
    Jul 2016
    Tablet
    TF Book T100TA
    Posts
    3
    Liked
    1 times

    [SOLVED] T100TA Wireless card not showing up?

    I've spent the better half of the day trying to figure out what is going on. When I turned the tablet on today it said it was connected to wifi but no network connection. I tried to disconnect and reconnect as this has fixed this issue in the past both on this and other devices.

    Then suddenly I couldn't see any wireless networks so I went into airplane mode and came out and I didn't have any wireless card anymore showing up even in device manager.

    I've tried reinstalling multiple different versions of the wireless driver from asus's website with it always giving me Error Update.cpp 1203. This sounded like what I found in this post:
    [SOLVED] T100TA Network Card Failure?
    But upon trying every suggestion in there I have no change in circumstances.

    Any suggestions of things to try would be appreciated. I do not want to factory reset (if I must I will wait until I am back home from vacation as I do have some things stored offline that I need while away). I have also read of people with this error factory resetting and it doing nothing to solve the problem so not entirely convinced it would help anyway.
    Last edited by CmdrKeen; 07-03-2016 at 06:58 PM. Reason: Fixed Issue

  7. #37
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    Welcome to the forum

    If re-loading the SoC drivers and all the other procedures listed in your linked thread haven't fixed it, then my money would be on hardware...

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  8. #38
    Soundwave
    Member #
    90629
    Join Date
    Jul 2016
    Tablet
    TF Book T100TA
    Posts
    3
    Liked
    1 times
    Quote Originally Posted by janner43 View Post
    Welcome to the forum

    If re-loading the SoC drivers and all the other procedures listed in your linked thread haven't fixed it, then my money would be on hardware...
    I was kinda suspecting that but was really hoping that wasn't he case. If anyone has anything else to try please let me know otherwise I will reinstall windows 10 fresh when I get home next week and if that doesn't fix it then I guess it is hardware

  9. #39
    Soundwave
    Member #
    90629
    Join Date
    Jul 2016
    Tablet
    TF Book T100TA
    Posts
    3
    Liked
    1 times
    I Fixed it.

    The limited resources i had with me on vacation did not include my Windows 10 USB (though i thought i had brought it with me oddly enough).
    I found an option in the advanced startup options that i didn't realize existed when you had deleted your recovery partition, as i have on this T100 because of low storage space (this being the reason i had to wait until i got home to factory reset).

    The option i found was under Troubleshooting -> Advanced Options, then at the bottom was a More Options link i had never seen before. the only option it gave me when i clicked it was to revert to previous build (which i had sorta tried to do be using a restore point....except i had aparantly disabled restore points...turning those back on now). i ran this and rebooted. wireless is back up and working fine. no hardware problems.

    Thank you janner43 for offering your insight. no offense but I'm really glad you were wrong
    janner43 likes this.

  10. #40
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2826 times
    I'm glad too

    I'm merging this thread with the linked one now. It will make it easier for anyone else with a similar problem to try the multiple options.

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

 

 
Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TA Use with SIM Card?
    By robertwhite in forum Asus Transformer Book T100 General Discussions
    Replies: 8
    Last Post: 08-21-2014, 07:48 AM
  2. BIOS System Timer Failure on T100TA 64GB
    By vikibald in forum Asus Transformer Book T100 General Discussions
    Replies: 5
    Last Post: 12-03-2013, 07:19 AM
  3. [ Solved] Start up failure
    By Gareva in forum Transformer Prime Help
    Replies: 11
    Last Post: 12-16-2012, 09:46 AM
  4. [SOLVED] Rooted - Update 9.2.1.24 failure
    By corrigo in forum Asus Transformer (TF101) Development
    Replies: 9
    Last Post: 05-30-2012, 02:36 PM
  5. Maps and Google Places -Network Failure - requires a working data connection
    By pqinetwork in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 06-28-2011, 11:04 PM

Search tags for this page

asus t100 broadcom device cannot start
,
asus t100ta doesn't have network adapter
,
asus t100ta network adapter driver
,
bcmfn2 code 51
,
broadcom serial bus driver code 10
,

broadcom serial bus driver over uart

,

broadcom serial bus driver over uart bus enumerator

,
broadcom serial bus driver over uart code 10
,
broadcom serial bus driver over uart problem solved
,
how do i replace wireless card in my asus transformer
,

news

,
t100ta enumerator is
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 11:35 AM.