Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 44
Like Tree10Likes

Thread: [SOLVED] T100TA Network Card Failure?

  1. #11
    Soundwave
    Member #
    76436
    Join Date
    Jan 2015
    Tablet
    TF Book T100
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by Caster View Post
    Welcome to the forums Benjiman .

    Can you provide some more details as to when this issue started in your case? Many people have different issues leading to this and all cases might not contradict to one another, did your device had any automatic windows updates done? When was the last time this was working? Looking at your case, the UART Bus Enumerator has an exclamation is also similar but does it state (Device cannot start - Code 10) in device manager?, which the OP had in this thread and was fixed when he simply followed steps 1-2 from my first post top. Try to download the SOC as stated in steps 1-2 and then just do a simple restart and give your feedback here, instead of following the rest of the steps.

    The more details we know the easier it will be to help you
    I'm incapable of telling you if there were any automatic updates (I'm a bit of a noob sorry ) I've had this computer since last october. I've already had a connectivity problem and resetting to facory settings solved it. Then three weeks ago the connectivity disappeared again. I tried resetting but this time the problem persists. "Device cannot start Code 10" also appears in my device manager. Following steps 1 and 2 and restarting did not yield any

  2. #12
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    252 times
    No problem , everyone's a newbie at something too! Can you post a screenshot of your Device Manager, showing the two 'Network Adapters' & 'UART Bus Enumerator' expanded. Also I need to see a screenshot of your Program and Features so I can see what Wireless & Intel drivers are installed. You can take screenshots by pressing the 'PRT SC' print screen button on the top right of your dock.
    rickscheller likes this.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  3. #13
    Soundwave
    Member #
    81568
    Join Date
    Mar 2015
    Tablet
    TF Book T100TA
    Posts
    6
    Liked
    0 times
    Hello guys, I have also a problem with my network adapter but maybe it's kind more complicated. I had a fully functioning T100TA but with a cracked screen. So I just replaced it today, and everything looked great (touch responsiveness, orientation etc), except from the network adapter! While it lists in the Device Manager (Broadcom 802.11 abgn) it says the device cannot initialize (code 10, I know its a bit general code), and when I go at wireless devices only bluetooth lists (which I believe its because it cannot initialize at first point). I tried to update drivers as a longshot but it does not work. Any ideas would be really helpful!!

  4. #14
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    252 times
    Quote Originally Posted by jan10 View Post
    Hello guys, I have also a problem with my network adapter but maybe it's kind more complicated. I had a fully functioning T100TA but with a cracked screen. So I just replaced it today, and everything looked great (touch responsiveness, orientation etc), except from the network adapter! While it lists in the Device Manager (Broadcom 802.11 abgn) it says the device cannot initialize (code 10, I know its a bit general code), and when I go at wireless devices only bluetooth lists (which I believe its because it cannot initialize at first point). I tried to update drivers as a longshot but it does not work. Any ideas would be really helpful!!
    Welcome to the forums Jan10 .

    Did you replaced the screen yourself? Or did you sent it in for repair? If you did it yourself, something might not have been properly placed back, let's hope it's just a software issue and not a hardware one, Do you see the Network Card with a Code 10? Or the UART Bus Enumerator? If it's the Network Card, right-click uninstall, delete the installed driver along with it (there's a checkbox). Restart the system, it should automatically reinstall or if it doesn't recognizes and reinstall's right click the computer name and 'Scan for Hardware Changes'.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  5. #15
    Soundwave
    Member #
    81568
    Join Date
    Mar 2015
    Tablet
    TF Book T100TA
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by Caster View Post
    Welcome to the forums Jan10 .

    Did you replaced the screen yourself? Or did you sent it in for repair? If you did it yourself, something might not have been properly placed back, let's hope it's just a software issue and not a hardware one, Do you see the Network Card with a Code 10? Or the UART Bus Enumerator? If it's the Network Card, right-click uninstall, delete the installed driver along with it (there's a checkbox). Restart the system, it should automatically reinstall or if it doesn't recognizes and reinstall's right click the computer name and 'Scan for Hardware Changes'.
    I did replaced it myself, so there is a possibility of something not placed back properly, but it's really unfortunate that of all things it's the WiFi that does not work!
    It's the Network Card with the code. UART looks to be alright. There is also a "bcmfn2 Device" with code 51 "This device is currently waiting on another device or set of devices to start." which I believe is due to the Network Card not working.
    I did (yet again) delete the installed drivers along with the software, but nothing seems to have changed. It still lists in Device Manager, along with its error code 10. As I see it, the system looks to identify the Network Card, installs drivers but for a reason it does not start/work.

  6. #16
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    252 times
    Quote Originally Posted by jan10 View Post
    I did replaced it myself, so there is a possibility of something not placed back properly, but it's really unfortunate that of all things it's the WiFi that does not work!
    It's the Network Card with the code. UART looks to be alright. There is also a "bcmfn2 Device" with code 51 "This device is currently waiting on another device or set of devices to start." which I believe is due to the Network Card not working.
    I did (yet again) delete the installed drivers along with the software, but nothing seems to have changed. It still lists in Device Manager, along with its error code 10. As I see it, the system looks to identify the Network Card, installs drivers but for a reason it does not start/work.
    Did you try uninstalling and deleting the driver of 'bcmfn2' as well? Then restarting and see, And does it look like this from your device manager?

    Wi-Fi troubles - adapter won't power on.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  7. #17
    Soundwave
    Member #
    81568
    Join Date
    Mar 2015
    Tablet
    TF Book T100TA
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by Caster View Post
    Did you try uninstalling and deleting the driver of 'bcmfn2' as well? Then restarting and see, And does it look like this from your device manager?

    Wi-Fi troubles - adapter won't power on.
    I just did uninstall and delete both bcmfn2 drivers and network card drivers too, restarted the system, no change at all.
    Yes, it still looks exactly like this.

  8. #18
    Starscream
    Supporting Member

    Member #
    75621
    Join Date
    Dec 2014
    Tablet
    TF Book T100TA
    Posts
    430
    Liked
    252 times
    Quote Originally Posted by jan10 View Post
    I just did uninstall and delete both bcmfn2 drivers and network card drivers too, restarted the system, no change at all.
    Yes, it still looks exactly like this.
    Which drivers did you tried to re-install in the beginning which didn't result in any change as well? Just want to be clear of those, since i'll ask you to try a couple of things before ruling it out as a hardware issue, and wouldn't want to recommend the same ones tried before.
    Proud Owner of Asus 100TA-DK024H, Asus ROG G750JZ, Asus TF700
    Use it daily, I get around 9-10 or more hours per charge daily - Bios 313 - Please use search in the forums, and refer to Guides under every section they are very helpful!
    Forum Rules - Wifi was Working - Now Disconnected? - Wifi Tips & Tricks
    Z3775 Graphics Card Driver Update/Details/Processor Details (How Much Mhz/VRAM does it have!)
    Android Master Help Guide - T100 Master Help Guide

  9. #19
    Soundwave
    Member #
    81568
    Join Date
    Mar 2015
    Tablet
    TF Book T100TA
    Posts
    6
    Liked
    0 times
    Quote Originally Posted by Caster View Post
    Which drivers did you tried to re-install in the beginning which didn't result in any change as well? Just want to be clear of those, since i'll ask you to try a couple of things before ruling it out as a hardware issue, and wouldn't want to recommend the same ones tried before.
    In first place I tried to reinstall the driver of Network Card using Broadcom driver from Asus' website.
    Then I did what you posted in the first page about installing SOC Driver Package Version 112 and ATKAPCI driver and hotkey-related utilities Version V1.0.0035. The second one did not install, saying I was already up to date.
    If any screenshot could be of any help tell me.

  10. #20
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,772
    Liked
    415 times
    Did you uninstall both the "device" and the "driver driver" then power cycle like Caster requested?
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 
Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. T100TA Use with SIM Card?
    By robertwhite in forum Asus Transformer Book T100 General Discussions
    Replies: 8
    Last Post: 08-21-2014, 06:48 AM
  2. BIOS System Timer Failure on T100TA 64GB
    By vikibald in forum Asus Transformer Book T100 General Discussions
    Replies: 5
    Last Post: 12-03-2013, 06:19 AM
  3. [ Solved] Start up failure
    By Gareva in forum Transformer Prime Help
    Replies: 11
    Last Post: 12-16-2012, 08:46 AM
  4. [SOLVED] Rooted - Update 9.2.1.24 failure
    By corrigo in forum Asus Transformer (TF101) Development
    Replies: 9
    Last Post: 05-30-2012, 01:36 PM
  5. Maps and Google Places -Network Failure - requires a working data connection
    By pqinetwork in forum Asus Transformer (TF101) Help
    Replies: 5
    Last Post: 06-28-2011, 10:04 PM

Search tags for this page

asus t100ta doesn't have network adapter
,
asus t100ta network adapter driver
,
asus t100taf broadcom serial bus driver
,
bcmfn2 code 51
,
broadcom serial bus driver code 10
,

broadcom serial bus driver over uart

,

broadcom serial bus driver over uart bus enumerator

,
broadcom serial bus driver over uart code 10
,
broadcom serial bus driver over uart problem solved
,
how do i replace wireless card in my asus transformer
,

news

,
t100ta enumerator is
Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 01:30 AM.