Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Like Tree2Likes

Thread: Sound only works through my headphones

  1. #11
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,818
    Liked
    419 times
    I'm thinking if you've covered everything else, that your T100 3.5mm headphone/mic jack may be defective.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

  2. #12
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Quote Originally Posted by Eliasomd View Post
    Greetings!

    My sound was very low out of the speakers(So low that you had to have your ear right next to the speaker to hear) and so I decided to re install the Realtek Audio Drivers. After I re installed and rebooted, the sound doesn't come out of the speakers at all, but still works through the headphones. It seams the speakers use the Intel SST Audio WDM to work, where do I find these drivers because I think this may be the problem, but I'm not sure. I do think this is a driver problem though.

    Any help would be awesome!!

    -Matthew
    Eliasomd - We are sorry to hear about your troubles with your notebook. We will be more than happy to assist you with this issue. Please email us at socialsupportus@asus.com with your serial number, location and this issue for further assistance.
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  3. #13
    Jazz
    Member #
    84381
    Join Date
    May 2015
    Tablet
    TF Book 100TAF
    Posts
    30
    Liked
    0 times
    same problem...i did 3 resets with a 8.1 pro and manually installed all drivers..audio works only with hdmi

 

 
Page 2 of 2 FirstFirst 1 2

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. sound boost - weak sound with Grimlock 2.2 ROM
    By alcofribas in forum Transformer Pad 300 ROMs
    Replies: 2
    Last Post: 10-13-2014, 01:34 AM
  2. Sound coming out from speakers only when headphones plugged in
    By sansanada in forum Asus Transformer (TF101) General Discussions
    Replies: 5
    Last Post: 09-29-2012, 08:11 PM
  3. Sound only works with a hard reboot- Help!! Thanks.
    By judiec6250 in forum Asus Transformer (TF101) Help
    Replies: 2
    Last Post: 04-18-2012, 07:41 PM
  4. Replies: 2
    Last Post: 03-09-2012, 06:05 PM
  5. Replies: 0
    Last Post: 02-13-2012, 01:54 PM

Search tags for this page

asus transformer 100taf sound on headphones but not speakers

,

soundonly works with headphones asus transformer

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 05:02 PM.