Results 1 to 6 of 6
  1. #1
    Soundwave
    Member #
    75670
    Join Date
    Dec 2014
    Tablet
    TF Book T100
    Posts
    1
    Liked
    0 times

    T100TA recovery USB unable to boot (loop)

    Hi,

    To free up some space on my T100 I wanted to extend my C: drive by removing the recovery partition.
    After creating a recovery USB drive that contains a copy of the recovery partition, I decided to put it to the test before removing the partition.

    By doing so I noticed that my T100 won't continue to boot from USB after a certain point.

    What I have done:
    In the bios:
    changed the secure boot settings to secure boot disabled
    played around with the USB debug and controller settings
    With the USB drive:
    plugged into the keyboard
    recreated the recovery drive
    plugged into micro USB
    tried a different USB drive

    What I get:
    When booting I select boot from the USB drive.
    WP_20141222_001.jpg

    After selecting the keyboard layout I get the selection screen below and choose use a device
    WP_20141222_002.jpg

    I get the select device screen like below
    WP_20141222_003.jpg

    So far so good, but when I tap on the USB drive it looks like the power to the USB port is cut and the T100 reboots without going to the recovery that is stored on the USB.

    Can someone help me in getting this sorted out?

    I will not remove the recovery partition before I have an absolute certainty that I can use the USB to recover my OS

  2. #2
    Guide Guru & Forum Administrator
    Supporting Member

    Member #
    12453
    Join Date
    Oct 2011
    Location
    Devon, UK
    Tablet
    Other - Chromebook
    Posts
    14,013
    Liked
    2825 times
    Welcome to the forum

    My knowledge of modern PC's & Windows OS is very limited - but from reading here & a hazy memory - is this something to do with the UEFI boot issues? In the BIOS? Maybe the way the USB stick is formatted/created?

    I can't help anymore than that, but I wanted to post a welcome and maybe provide a pointer towards a solution. I hope that other far more technically knowledgable members will assist in due course...

    All the best

    PLEASE Search for existing threads before posting a new one. Thanks.

    Your opinion matters. But should you disagree - please try not to be disagreeable

    Forum guide - here ~~ T100 FAQs - here ~~ Cold boot - here

    Adobe Flash Player & Browser Guide here

    Master Help Guide - here ~~ FAQ malware - here ~~ FAQ e-reading - here
    Mobile OS devices personal pantheon...
    ANDROID: Doogee DG310; SGS; Huawei Y300; Motoroloa Xoom 2ME; Razr; Defy Mini; CnM Touchpad II;
    Asus TF101; Lenovo A1; Samsung Tab 2 7.0
    APPLE: iPhone 4s; iPhone 5c; iPhone 6; iPhone 7; iPad 3; iPad Mini 2; iPad Air 2 64gb
    CHROMEBOOK: HP 14-Q010sa Celeron 14 Inch 4GB 16GB Chromebook - White.

  3. #3
    Starscream
    Member #
    72128
    Join Date
    Aug 2014
    Tablet
    TF Book T100
    Posts
    421
    Liked
    103 times
    Hmmm. Not sure but I believe you go into "Troubleshooting" to reset/reload the OS. So you won't really know if the whole procedure will work unless you are ready to complete the whole recovery process. I'm in the same boat as you are, copied the recovery drive to USB but never tested it. I am not ready to do that and possibly mess something else up as my T100 is working fine at the moment. Interested in your final results.

  4. #4
    Jazz
    Member #
    75251
    Join Date
    Dec 2014
    Tablet
    TF Book T100
    Posts
    60
    Liked
    5 times
    Does it work again if you re-enable secure boot?
    T100TAM 64GB, Bios v205

  5. #5
    Asus USA Social Media Team
    Member #
    35389
    Join Date
    May 2012
    Location
    Fremont, CA
    Tablet
    Uncategorised
    Posts
    842
    Liked
    154 times
    Spie -: Hi, we're seeing that you're having some issues with your notebook and would love to assist in resolving this problem. Please provide us with the details on the process you used to create the recovery drive. You can also contact us at socialsupportus@asus.com and we'll be more than happy to further troubleshoot this issue.

    If you have any further questions, comments, or concerns please do not hesitate to let us know. We will be more than happy to assist you. Once again, thank you for choosing ASUS products and services.

    Thank you,


    -In Search of Incredible-

    Technical Support Department
    ASUS :: http://service.asus.com/
    Asus USA is a social support channel for North American purchasers. UK users requiring warranty support should contact their retailer. For other geographic locations, please check your product documentation or the Asus website for your locality and follow the support section instructions.




    Transformer Forums is a privately owned "user to user" forum and is not affiliated with ASUSTeK Computer Inc in any way.

  6. #6
    Super Moderator
    Supporting Member

    Member #
    72337
    Join Date
    Aug 2014
    Location
    USA
    Tablet
    TF Book T100TA
    Posts
    1,814
    Liked
    417 times
    Now that we're getting some T100 interest here from Asus... thank you Asus...

    I think transformerforums/t100 should give Asus their own thread where users can make very specific requests (like making a USB recovery) and Asus can then provide step by step instructions (or a link) to help all users.
    Rick, loving my T100TA-C1-GR Z3740 64GB Win 10
    BIOS 314. All Windows updates except Bing. All Asus Live Updates. WIFI driver 5.93.99.210
    I get 8-12 hrs use per charge using SLEEP mode. Warning, NEVER calibrate the touchscreen.
    When posting for help, please include Your Model Particulars
    Casters T100 Master Help Guide

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ SOLVED ] TF700T Boot Loop and recovery issues
    By maccapaul in forum Transformer Pad Infinity TF700 (Tegra 3) Help
    Replies: 33
    Last Post: 09-08-2015, 10:12 PM
  2. [ SOLVED ] TF700T Boot Loop and recovery issues
    By maccapaul in forum General Discussion
    Replies: 0
    Last Post: 02-11-2014, 04:05 PM
  3. need help.. rooted tf101.. using cwm recovery 6.0.1.3 seem to be in boot loop.. pleax
    By smertz in forum Asus Transformer (TF101) Development
    Replies: 7
    Last Post: 12-02-2012, 06:52 PM
  4. Help with a Recovery boot loop problem
    By Pshock13 in forum Asus Transformer (TF101) Development
    Replies: 6
    Last Post: 05-13-2012, 10:56 PM
  5. Unable To Boot Into Recovery
    By allenfrisch in forum Asus Transformer Rescue Squad Help
    Replies: 5
    Last Post: 02-25-2012, 01:15 PM

Search tags for this page

asus t100 restore loop
,
asus t100tam boot from usb
,
asus t100tam boot loop
,
asus transformer book t100ta usb recovery
,

boot from usb

,
t-100 boot loop
,

t100ta boot from usb

,
t100ta boot micro usb
,
t100ta usb boot
,
t100tam boot usb
,
unable to boot to recovery, boot loop
,

?? t100ta usb boot

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:52 AM.