Results 1 to 1 of 1
  1. #1
    Soundwave
    Member #
    63990
    Join Date
    Dec 2013
    Tablet
    TF Book T100
    Posts
    17
    Liked
    2 times

    Cannot System Recovery

    My friend has a 64GB version of the T100...same as mine.

    He has an issue a lot of times when he boots the computer...there is a spot (about 1/4 from the right side of the screen and 1/4 from the top of the screen) where it looks like the screen is being repeatedly tapped (you know the little expanding and contracting circle you see when you touch the screen). You cannot do anything when this is happening, so he has to power off and back on (multiple times on most occasions) until it works normally.

    I helped him install the latest BIOS to see if that helped...it did not.

    So, the next thing I want to do is a system restore (which will tell us whether it is a software issue or a hardware issue...if it continues after a restore, it is a hardware issue).

    Right after he got the computer, I helped him use Backtracker to backup the recovery partition to a USB drive and delete the recovery partition, following the instructions provided by ASUS. I had already performed the same on my T100.

    So, we go to restore today, and Backtracker keeps telling me to insert media, and when I insert the USB, it states 'The media inserted is not valid'. I checked the USB drive and it seems to be fine and the files all seem to be there. I even broke my USB drive out and tried it, with the same results. Nothing else is on these drives, they were both purpose bought to backup the restore files and recovery the partition space.

    Does anyone know what gives? Has this been normal behavior with Backtracker?

    Does anyone have suggestion about how to proceed with a restore, if I cannot use this?

    Also, has anyone seen this issue with the screen?
    Last edited by wagman67; 08-12-2014 at 08:40 AM.

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Pls help.... System recovery
    By lelouch0715 in forum Asus Transformer Book T100 Help
    Replies: 0
    Last Post: 05-15-2014, 03:24 AM
  2. System Recovery Boots After Malwarebytes Scan
    By takingflight005 in forum Asus Transformer Book T100 General Discussions
    Replies: 15
    Last Post: 02-14-2014, 12:20 PM
  3. [Solved] Uninstalled system app, factory reset, now system apps are gone
    By ineedhelp in forum Transformer Pad 300 General Discussion
    Replies: 3
    Last Post: 09-23-2012, 09:24 PM
  4. Modded recovery to get root, how to put back asus's recovery for next ota ?
    By Magissia in forum Asus Transformer (TF101) Help
    Replies: 4
    Last Post: 05-16-2012, 05:18 PM
  5. [ Recovery]Rogue XM Recovery v1.3.0 (CWM-based Recovery v5.0.2.7)
    By baseballfanz in forum Asus Transformer (TF101) Development
    Replies: 0
    Last Post: 01-16-2012, 12:04 PM

Search tags for this page

transformer book t100 insert recovery media help

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 07:19 AM.