Results 1 to 3 of 3
  1. #1
    Jazz
    Member #
    71188
    Join Date
    Jul 2014
    Location
    West Allis, WI
    Tablet
    TF Book T200
    Posts
    65
    Liked
    7 times

    Angry No Snap or Crackle... Just a small Pop...

    I did search... No idea what happened... One day the sound was fine... Next day it was gone...

    I have uninstalled both the Intel SST Device and The I2S Codecs (checked the box to uninstall drivers) re-installed the most current sets (Intel SOC driver pack kept installing WIDI Audio device (rolling eyes), that didn't work. Uninstalled it all again and installed the older versions... This time intel SOC driver pack didn't misidentify the chip, but the sound still did not return.

    All the meters react properly (green bars bounce suggesting sound is being made) but nothing comes out of the speakers. Nothing come out of my headphones (except a single little pop when I plug them in) and nothing comes out of my HDTV... Which bites because I developed an addiction to the show called The 4400, and am "feening"...

    Any ideas? Realtek and Asus site's are seriously lacking any info on this RT5640 chip, and intel's site doesn't say anything about their SST device....

    All the troubleshooters say everything is working fine, but there is no sound...

    Last edited by i2McAbre; 08-07-2014 at 12:14 PM. Reason: Grammatical

  2. #2
    Helping Hero & Super Moderator
    Supporting Member

    Member #
    1745
    Join Date
    Jun 2011
    Location
    Northern Illinois
    Tablet
    TF Book T100TA
    Posts
    1,794
    Liked
    247 times
    Have you tried a restore to a time prior to the problem?

    I know you don't want to hear this but if no one else comes up with good suggestion a reinstall of the OS may be your only recourse.
    Help shortcuts

    For TF101 http://www.transformerforums.com/for...tml#post177499
    For T100 http://www.transformerforums.com/for...tml#post344339

    My stuff!

    ASUS T100 64GB
    TF101 32 GB + Grandkids toy now
    Nokia 635 win 8.1
    ASUS MB Z97-A with I5 CPU (mine home brew PC)
    HP Desktop (wife's)
    Retired: My week is six Saturdays and one Sunday!

  3. #3
    Jazz
    Member #
    71188
    Join Date
    Jul 2014
    Location
    West Allis, WI
    Tablet
    TF Book T200
    Posts
    65
    Liked
    7 times
    Quote Originally Posted by helpifIcan View Post
    Have you tried a restore to a time prior to the problem?
    Yeppers... Going to trade it out for my third one... While I do like these... They are WAY to easy to break.

    And this time I wasn't even trying to break it... Learning lots though... Like the answer to the next question...

    How many cheap components can a manufacturer fit into one small space?

    Hynix Drive? .30 per... I found another post where the person took one apart here... I did some checking and found out what the missing components were... One was a generic DAC chip, the other was actually the company that manufactured these boards for Asus

    I am waiting for Windows 9 (or whatever they call it) so I can do a clean install and play with it... IF I can figure out how to get this darn thing to boot to anything windows... I can get a grub screen, I can even get the USB drive to boot with ubuntu "try it"... But the vertical refresh was so high all I got for an image was a few random flashing lines, and the refresh rate was set so high by the setup that it crapped out the screen!

 

 

Remove Ads

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Anyone else waiting for thin, clear, snap on plastic TP case?
    By ShelJW in forum Transformer Prime Accessories
    Replies: 12
    Last Post: 05-19-2012, 02:29 PM
  2. No sound watching Crackle Videos
    By mematp in forum Transformer Prime Help
    Replies: 2
    Last Post: 02-24-2012, 06:34 AM
  3. Sound Problems when WiFi enabled (crackle & pops)
    By Sebastienmb in forum Asus Audio
    Replies: 1
    Last Post: 10-19-2011, 07:29 AM

Search tags for this page

intel sst

,

intel sst popping

Click on a term to search for related topics.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
All times are GMT -6. The time now is 12:14 AM.